

<!DOCTYPE html>
<html lang="en">
    <head>
        <meta charset="utf-8" />

        <title>Laying the foundations for improved education - University of Canberra</title>
        <link rel="shortcut icon" href="https://www.canberra.edu.au/config/designs/global-combined-parse-squiz/favicon.ico" type="image/ico" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />

        
<!-- AGLS schema //-->

<!-- Attributes //-->
<meta name="dcterms.title" content="Laying the foundations for improved education" />
<meta name="dcterms.identifier" content="https://www.canberra.edu.au/about-uc/media/newsroom/2018/november/laying-the-foundations-for-improved-education" />
<meta name="dcterms.creator" content="[&quot;Andy&quot;] [&quot;Visser&quot;]" />
<meta name="dcterms.publisher" content="University of Canberra" />
<meta name="dcterms.description" content="A partnership between the University of Canberra and ACT Education Directorate will see 25 ACT public schools participating in the UC Affiliated Schools Program from 2019." />
<meta name="dcterms.rights" content="Copyright University of Canberra 2014" />
<meta name="dcterms.created" content="2018-11-26 10:44:59" />
<meta name="dcterms.modified" content="2018-11-27 13:42:45" />
<meta name="dcterms.subject" content="Affiliated Schools; research; preservice teachers" />
<meta name="dcterms.language" content="en-AU" />

<!-- Google+ //-->

<!-- Attributes //-->
<meta itemprop="name" content="Laying the foundations for improved education" />
<meta itemprop="description" content="A partnership between the University of Canberra and ACT Education Directorate will see 25 ACT public schools participating in the UC Affiliated Schools Program from 2019" />
<meta itemprop="image" content="https://www.canberra.edu.au/__data/assets/image/0006/1626090/IMG_1667.JPG" />

<!-- Metadata description tag //-->

<!-- Attributes //-->
<meta name="description" content="A partnership between the University of Canberra and ACT Education Directorate will see 25 ACT public schools participating in the UC Affiliated Schools Program from 2019" />

<!-- Open Graph schema //-->

<!-- Attributes //-->
<meta property="og:title" content="Laying the foundations for improved education" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.canberra.edu.au/__data/assets/image/0006/1626090/IMG_1667.JPG" />
<meta property="og:url" content="https://www.canberra.edu.au/about-uc/media/newsroom/2018/november/laying-the-foundations-for-improved-education" />
<meta property="og:description" content="A partnership between the University of Canberra and ACT Education Directorate will see 25 ACT public schools participating in the UC Affiliated Schools Program from 2019." />
<meta property="og:locale" content="en_AU" />
<meta property="og:sitename" content="University of Canberra" />
<meta property="og:locale:alternate" content="" />
<meta property="article:published_time" content="2018-11-26 10:44:59" />
<meta property="article:modified_time" content="2018-11-27 13:42:45" />
<meta property="article:section" content="" />
<meta property="article:tag" content="Affiliated Schools; research; preservice teachers" />

<!-- Twitter cards small image summary //-->

<!-- Attributes //-->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@UniCanberra" />
<meta name="twitter:title" content="Laying the foundations for improved education" />
<meta name="twitter:description" content="

26 November 2018: A partnership between the University of Canberra and ACT Education Directorate will see 25 ACT public schools participating in the UC Affiliated Schools Program from 2019.An inve" />
<meta name="twitter:creator" content="@UniCanberra" />
<meta name="twitter:image" content="https://www.canberra.edu.au/__data/assets/image/0006/1626090/IMG_1667.JPG" />

 

                
        <link rel="stylesheet" href="https://www.canberra.edu.au/config/designs/header-squiz/main.css?v=0.1.335" />
        <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7519436/7951992/css/fonts.css" /><!-- Verlag -->
        <link href="https://fonts.googleapis.com/css?family=Lato&display=swap" rel="stylesheet"> <!-- Lato font -->
        <link rel="stylesheet" href="https://www.canberra.edu.au/__data/assets/css_file_folder/0015/1008231/css_folder.min.css" /> <!-- UC CSS folder -->
        <link rel="stylesheet" href="https://www.canberra.edu.au/__data/assets/css_file/0016/1015603/migrate.css" /> <!-- Course Details styles -->

        <script type="text/javascript" src="https://www.canberra.edu.au/__data/assets/js_file/0019/1008235/modernizr.min.js"></script> <!-- modernizr -->
        <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
        <script type="text/javascript">
           if (typeof jQuery == 'undefined') {
              document.write(unescape("%3Cscript src='https://www.canberra.edu.au/__data/assets/js_file/0018/1008234/jquery.min.js' type='text/javascript'%3E%3C/script%3E"));
           }
        </script>

        <!--[if lte IE 8]>
            <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
        <![endif]-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '160882490933280'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=160882490933280&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<!-- FB Pixel script for social garden -->
        

<!--Google Analytics-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5231817-1', 'auto' , {'siteSpeedSampleRate': 50});
  ga('send', 'pageview');
</script>



<script src="//assets.adobedtm.com/launch-
EN4bbd1eb50968451bbfe812f02c5b2ab4.min.js"></script>
 <script src='https://www.google.com/recaptcha/api.js'></script>
 
 

    
<!--
  Running Squiz Matrix
  Developed by Squiz - http://www.squiz.net
  Squiz, Squiz Matrix, MySource, MySource Matrix and Squiz.net are registered Trademarks of Squiz Pty Ltd
  Page generated: 25 June 2020 04:44:48
-->


</head>
    <!--[if lt IE 7]><body class="no-js inside news-detail"  lt-ie9 lt-ie8 lt-ie7 lt-ie10"><![endif]-->
    <!--[if IE 7]><body class="no-js inside news-detail"  lt-ie9 lt-ie8 lt-ie10"><![endif]-->
    <!--[if IE 8]><body class="no-js inside news-detail"  lt-ie9 lt-ie10"><![endif]-->
    <!--[if IE 9 ]><body class="no-js inside news-detail"  lt-ie10"><![endif]-->
    <!--[if gt IE 8]><!-->

    
    <body class="no-js inside news-detail"   >
    <!--<![endif]-->

    

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRQLQP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PRQLQP');</script>
<!-- End Google Tag Manager -->

    <div id="page-wrapper">
    <!--noindex-->
        <div id="top" class="skip-links" aria-hidden="true">
    <ul class="skip-links__list">
        <li class="skip-links__item"><a class="skip-links__link" href="#main">Skip to content</a></li>
        <li class="skip-links__item"><a class="skip-links__link" href="#main-navigation">Skip to navigation</a></li>
    </ul>
</div><!--/.skip-links-->

<!--noindex--> 
<div class="header__wrap"> 
 <!--Top Navigation-->
    <header class="header clearfix" role="banner">
        <a href="http://www.canberra.edu.au" title="University of Canberra" class="uc-logo">University of Canberra</a>
      <div class="primary-nav-wrapper-outer"> <a href="javascript:void(0);" class="show-mobile-menu">Menu</a>
        <div class="primary-nav-wrapper clearfix">
          <nav class="primary-nav" id="main-navigation">
            <ul class="secondary-links highlight">
              <li><a href="https://www.canberra.edu.au/current-students">Current Students</a></li>
              <li><a href="https://www.canberra.edu.au/myuc-s">Staff</a></li>
            </ul>
            <ul class="secondary-links normal">
                <li><a href="https://www.canberra.edu.au/uncover">UnCover</a></li>
                <li><a href="https://www.canberra.edu.au/uc-college">UC College</a></li>
                <li><a href="https://www.canberra.edu.au/maps">Maps</a></li>
                <li><a href="https://www.canberra.edu.au/library">Library</a></li>
                <li><a href="https://www.canberra.edu.au/giving">Donate</a></li>
                <li><a href="https://www.canberra.edu.au/alumni/home">Alumni</a></li>
                <li><a href="/international">International</a></li>
            </ul>
            <div class="megamenu clearfix">
                     <ul class="level1">
                         <!--previous:961904-->
                      <li> <a href="https://www.canberra.edu.au/study-uc" class="has-mega-menu">Future Students</a>
                        <div class="megamenu-content"> <div class="col1 col">
<ul>

    <li class="level2"><a href="https://www.canberra.edu.au/future-students/information-for">Information for</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/study-uc/school-leaver">School leavers</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/study-uc/non-school-leaver">Non-school leavers</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/study-uc/postgraduate">Postgraduate</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/study-uc/international">International</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/future-students/information-for/Aboriginal-and-Torres-Strait-Islander-future-students">Aboriginal and Torres Strait Islander students</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/future-students/information-for/careers-advisors-and-schools">Careers advisors and schools</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/future-students/information-for/information-for-agents">International agents</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/future-students/information-for/employers">Employers</a></li>

	<li class="level2"><a href="https://www.canberra.edu.au/future-students/information-for/international-students">International students</a></li>
    	<li class="level3"><a href="https://www.canberra.edu.au/future-students/information-for/international-students/uc-agents-and-international-representatives">Find an agent</a></li>
    	<li class="level3"><a href="https://www.canberra.edu.au/future-students/study-options/pathways/international-students/english-language/english-language-intensive-courses-for-overseas-students-elicos">English courses</a></li>
    	<li class="level3"><a href="https://www.canberra.edu.au/future-students/study-options/pathways/international-students">Pathway program</a></li>
    	<li class="level3"><a href="https://www.canberra.edu.au/future-students/information-for/international-students/entry-requirements">Entry requirements</a></li>
    	<li class="level3"><a href="https://www.canberra.edu.au/future-students/apply-now/international-student-applications">Apply</a></li>

</ul>
</div>

<div class="col2 col">
<ul>
        
    <li class="level2"><a href="https://www.canberra.edu.au/future-students/study-options">Study options</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/future-students/study-options/find-a-course">Find a course</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/future-students/study-options/find-a-unit?unitsearch=units">Find a unit</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/future-students/study-options/undergraduate">Undergraduate courses</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/future-students/study-options/postgraduate">Postgraduate courses</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/short-courses">Short courses</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/research/future-research-students">Research</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/future-students/study-options/pathways">UC College pathway programs</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/future-students/study-options/exchange-study-abroad">Exchange and Study Abroad</a></li>
        
    <li class="level2"><a href="https://www.canberra.edu.au/future-students/credit">Credit</a></li>
    
    <li class="level2"><a href="https://www.canberra.edu.au/future-students/financial-support">Financial support</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/future-students/financial-support/scholarships-and-financial-support">Scholarships</a></li>
    
    <li class="level2"><a href="https://www.canberra.edu.au/future-students/fees-costs">Fee and costs</a></li>


</ul>
</div>

<div class="col3 col">
<ul>
    
    <li class="level2"><a href="https://www.canberra.edu.au/future-students/key-dates">Key dates</a></li>
    
    <li class="level2"><a href="https://www.canberra.edu.au/future-students/student-experience">Student experience</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/future-students/student-experience/discover-canberra">Discover Canberra</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/future-students/student-experience/global-learning">Global learning</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/future-students/student-experience/employability">Employability</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/future-students/student-experience/student-support-and-services">Student support and services</a></li>
        
    <li class="level2"><a href="https://www.canberra.edu.au/future-students/accommodation">Accommodation</a></li>

    <li class="level2"><a href="https://www.canberra.edu.au/futurestudentsevents">Future student events </a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/futurestudentsevents/future-ug-student-online-events">Undergraduate</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/futurestudentsevents/future-graduate-student-online-events">Postgraduate</a></li> 
        <li class="level3"><a href="https://www.canberra.edu.au/futurestudentsevents/international-student-online-events">International</a></li>        
    
   </ul>
</div>

<div class="col4 col">
<ul>
    
    <li class="level2"><a href="https://www.canberra.edu.au/future-students/apply-now">Apply now</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/future-students/apply-now/before-you-apply">Before you apply</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/future-students/apply-now/after-you-apply">After you apply</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/future-students/apply-now/alternative-entry">Alternative entry</a></li>

    <li class="level2"><a href="https://www.canberra.edu.au/future-students/accept-your-offer">Accept your offer</a></li>
    
    <li class="level2"><a href="https://www.canberra.edu.au/future-students/defer-your-offer">Defer your offer</a></li>
    

    <li class="level2"><a href="https://www.canberra.edu.au/future-students/welcome-to-uc">Welcome to UC</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/future-students/welcome-to-uc/course-advice">Course advice</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/future-students/welcome-to-uc/enrolment">Enrolment</a></li>
        <li class="level3"><a href="https://www.canberra.edu.au/future-students/welcome-to-uc/orientation">Orientation</a></li>

</ul>
</div>

<div class="col5 col">
    
    <div class="links">
        <ul>
            <li><a href="https://search.canberra.edu.au/s/search.html?collection=courseguide&form=course&profile=_default_preview">Course search</a></li>
            <li><a href="https://www.canberra.edu.au/future-students/study-options/find-a-unit?unitsearch=units" class="action-link">Unit search</a></li>
            <li><a href="https://www.canberra.edu.au/future-students/future-student-enquiries" class="action-link">Future students enquiries</a></li>
            <li><a href="https://www.canberra.edu.au/future-students/apply-now" class="action-link">Apply now</a></li>
        </ul>
    </div>

</div> </div>
                      </li>
                      <li> <a href="https://www.canberra.edu.au/research" class="has-mega-menu">Research</a>
                        <div class="megamenu-content"> <div class="col1 col">
  <ul> 
    <li class="level2"><a href="https://www.canberra.edu.au/research/research-focus">Our Research Focus</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/research/research-focus/communication">Communication</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/research/research-focus/education">Education</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/research/research-focus/environment">Environment</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/research/research-focus/governance">Governance</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/research/research-focus/health">Health</a></li>
				
    <li class="level2"><a href="https://www.canberra.edu.au/research/institutes">University Research Institutes</a></li>
    <!-- External Sites-->
    <li class="level3"><a href="https://www.canberra.edu.au/research/institutes/iae">Institute for Applied Ecology</a></li>
    <li class="level3"><a title="Opens in a new window" href="http://www.governanceinstitute.edu.au/" target="_blank">Institute for Governance and Policy Analysis</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/research/institutes/ucrise">Research Institute for Sport and Exercise</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/research/institutes/health-research-institute">Health Research Institute</a></li>
  </ul>
</div>

<div class="col2 col">
  <ul>	
    <li class="level2"><a href="https://www.canberra.edu.au/research/faculty-research-centres">Faculty Research Centres</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/research/faculty-research-centres/csc">Centre for Sustainable Communities</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/research/faculty-research-centres/cccr">Centre for Creative and Cultural Research</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/research/faculty-research-centres/nmrc">News and Media Research Centre</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/research/faculty-research-centres/crests">Centre for Research in Therapeutic Solutions</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/research/faculty-research-centres/labour-market-research">Centre for Labour Market Research</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/research/faculty-research-centres/stem-education-research-centre">STEM Education Research Centre</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/research/faculty-research-centres/nexus-centre-for-research">Nexus Research Centre</a></li>
  </ul>
</div>
<div class="col3 col">
  <ul>		
    <li class="level2"><a href="https://www.canberra.edu.au/research/collaborations">Collaborative Research</a></li>
    <li class="level3"><a href="http://www.curf.com.au/" title="Opens in a new window" target="_blank">Canberra Urban and Regional Futures</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/research/collaborations/ciri">Collaborative Indigenous Research Initiative</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/research/collaborations/murray-darling-crn">Murray-Darling Basin Futures Collaborative Research Network</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/research/collaborations/invasive-animals-collaborative-research-centre">Invasive Animals Cooperative Research Centre</a></li>
  </ul>
</div>

<div class="col4 col">
  <ul>		
    <li class="level2"><a href="https://www.canberra.edu.au/research/future-research-students">Future research students</a></li>
    <li class="level2"><a href="https://www.canberra.edu.au/research/current-research-students">Current research students</a></li>
    <li class="level2"><a href="https://www.canberra.edu.au/research/researcher-development">Researcher development</a></li>
    <li class="level2"><a href="https://www.canberra.edu.au/research/ucresearch">Research support</a></li>
  </ul>
</div>

<div class="col5 col">
  <div class="links">
    <ul>
      <li><a href="https://canberra.pure.elsevier.com/en/" class="action-link" title="Opens in a new window" target="_blank">Researcher Profiles</a></li>
      <li><a href="https://www.canberra.edu.au/research/future-research-students" class="action-link">Become a Higher Degree by Research student</a></li>
      <li><a href="https://www.canberra.edu.au/research/news" class="action-link">Research news and insights</a></li>
      <li><a href="https://www.canberra.edu.au/research/research-contacts" class="action-link">Research contacts</a></li>
    </ul>
  </div>
</div> </div>
                      </li>
                      <li><a href="https://www.canberra.edu.au/safe-community" class="has-mega-menu">Safe Community</a></li>
                      <li> <a href="https://www.canberra.edu.au/on-campus" class="has-mega-menu">On Campus</a>
                        <div class="megamenu-content"> <div class="col1 col">
	<ul>
		<li class="level2"><a href="https://www.canberra.edu.au/on-campus/campus-tours">Campus tours</a></li>
		<!--<li class="level3"><a href="https://www.canberra.edu.au/on-campus/campus-tours/virtual-tours">Virtual tours</a></li>-->
		
		<li class="level2"><a href="https://www.canberra.edu.au/future-students/accommodation">Accommodation</a></li>
		<li class="level3"><a href="https://www.canberra.edu.au/future-students/accommodation/campus-accommodation">Approved accommodation</a></li>
		<li class="level3"><a href="https://www.canberra.edu.au/future-students/accommodation/off-campus-accommodation">Off-campus accommodation</a></li>		
                <li class="level3"><a href="https://www.ucunion.com.au/accommodation/" target="_blank">Visitor accommodation</a></li>
                <li class="level3"><a href="https://www.canberra.edu.au/future-students/accommodation/contact-us">Contact us</a></li>
             
                 
		<li class="level2"><a href="http://www.ucevents.com.au/" target="_blank">Conference / Venue Hire</a></li>
		
		<li class="level2"><a href="https://www.canberra.edu.au/on-campus/campus-development">Campus development</a></li>
  
	</ul>
</div>
<div class="col2 col">
	<ul>		
		<li class="level2"><a href="https://www.canberra.edu.au/on-campus/facilities">Facilities</a></li>
		<li class="level3"><a href="https://www.canberra.edu.au/on-campus/facilities/campus-improvements">Campus improvements</a></li>
                <li class="level3"><a href="http://www.ucfit.com.au/" target="_blank">Gym</a></li>
 		<li class="level3"><a href="https://www.canberra.edu.au/on-campus/facilities/research-facilities">Research facilities</a></li>
 		<li class="level3"><a href="https://www.canberra.edu.au/on-campus/facilities/sporting-facilities">Sporting facilities</a></li>
 		<li class="level3"><a href="http://www.ucunion.com.au/sport-facilities/" target="_blank">Sports facility bookings</a></li>
 		<li class="level3"><a href="https://www.canberra.edu.au/on-campus/facilities/student-spaces">Student study spaces</a></li>
 		<li class="level3"><a href="https://www.canberra.edu.au/on-campus/facilities/accessible-facilities"> Accessible facilities</a></li>
	</ul>
</div>
<div class="col3 col">
	<ul>		
		<li class="level2"><a href="https://www.canberra.edu.au/safe-community/security">Security</a></li>
        <li class="level2"><a href="https://www.canberra.edu.au/on-campus/transport">Transport</a></li> 
		<li class="level2"><a href="https://www.canberra.edu.au/on-campus/parking">Parking</a></li>
		<li class="level3"><a href="https://www.canberra.edu.au/on-campus/parking/parking-rates">Parking rates</a></li>
		<li class="level3"><a href="https://www.canberra.edu.au/on-campus/parking/parking-permits">Parking permits</a></li>
		<li class="level2"><a href="https://www.canberra.edu.au/on-campus/lost-and-found-property">Lost and found</a></li>
	</ul>
</div>
<div class="col4 col">
	<ul>		
		<li class="level2"><a href="https://www.canberra.edu.au/on-campus/childcare">Childcare</a></li>
		<li class="level2"><a href="https://www.canberra.edu.au/on-campus/health-and-support">Health and Support</a></li>
		<li class="level3"><a href="https://www.canberra.edu.au/on-campus/health-and-support/medical-counselling">Medical and Counselling Centre</a></li>
		<li class="level3"><a href="https://www.canberra.edu.au/health-clinics">UC Health Clinics</a></li>
		<li class="level3"><a href="https://www.canberra.edu.au/on-campus/health-and-support/headspace-act">Headspace ACT</a></li>
		<li class="level3"><a href="https://www.canberra.edu.au/on-campus/health-and-support/breastfeeding-facilities">Breastfeeding facilities</a></li>
		<li class="level3"><a href="https://www.canberra.edu.au/on-campus/health-and-support/tobacco-free-campus">Tobacco-free University</a></li>
		<li class="level2"><a href="https://www.canberra.edu.au/on-campus/shopping">Shopping, banking and eating</a></li>
	</ul>
</div>
<div class="col5 col">
 <div class="links">
     <ul>
     <!--  
      <li><a href="https://www.canberra.edu.au/future-students/study-options/find-a-course" class="action-link">Find a course</a></li>
      <li><a href="https://www.canberra.edu.au/future-students/study-options/find-a-unit" class="action-link">Find a unit</a></li>
       <li><a href="https://www.canberra.edu.au/future-students/apply-now" class="action-link">Apply now</a></li>
       <li><a href="https://www.canberra.edu.au/future-students/accept-your-offer" class="action-link">Accept your offer</a></li>
       <li><a href="https://www.canberra.edu.au/future-students/future-student-enquiries" class="action-link">Future students enquiries</a></li>
       <li><a href="https://www.canberra.edu.au/about-uc/media" class="action-link">Media and communications</a></li>
       <li><a href="https://www.canberra.edu.au/about-uc/contacts" class="action-link">Contact us</a></li>
       
     -->
       <li><a href="https://www.canberra.edu.au/on-campus/campus-development" class="action-link">Campus development</a></li>
       <li><a href="https://www.canberra.edu.au/about-uc/campus-locations" class="action-link">Campus locations</a></li>
       <li><a href="https://www.canberra.edu.au/safe-community/security" class="action-link">Security</a></li>
       <li><a href="https://www.canberra.edu.au/maps" class="action-link">Maps</a></li>
       <li><a href="https://www.canberra.edu.au/about-uc/contacts" class="action-link">Contact us</a></li>
       <li><a href="https://www.canberra.edu.au/future-students/future-student-enquiries" class="action-link">Future student enquiries</a></li>
       
    </ul>
 </div>
</div> </div>
                      </li>
                      <li> <a href="https://www.canberra.edu.au/about-uc" class="has-mega-menu">About UC</a>
                        <div class="megamenu-content"> <div class="col1 col">
  <ul>
    <li class="level2"><a href="https://www.canberra.edu.au/about-uc/strategic-plan">Strategic plan</a></li>
    <li class="level2"><a href="https://www.canberra.edu.au/about-uc/senior-management">Senior Management</a></li>
    <li class="level2"><a href="https://www.canberra.edu.au/about-uc/campus-locations">Locations</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/about-uc/campus-locations/queensland">Queensland</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/about-uc/campus-locations/canberra">Canberra</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/about-uc/campus-locations/international">International</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/about-uc/campus-locations/melbourne">Melbourne</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/about-uc/campus-locations/sydney">Sydney</a></li>
  </ul>
</div>
<div class="col2 col">
  <ul>
    <li class="level2"><a href="https://www.canberra.edu.au/about-uc/faculties">Faculties</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/about-uc/faculties/arts-design">Faculty of Arts &amp; Design</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/about-uc/faculties/busgovlaw">Faculty of Business, Government and Law</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/about-uc/faculties/education">Faculty of Education</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/about-uc/faculties/health">Faculty of Health</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/about-uc/faculties/SciTech">Faculty of Science and Technology</a></li>
    <li class="level2"><a href="https://www.canberra.edu.au/about-uc/governance">Governance, committees and boards</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/about-uc/governance/council">University Council</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/about-uc/governance/academic-board">Academic Board</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/about-uc/governance/other-committees">Committees and advisory groups</a></li>
    <li class="level2"><a href="https://www.canberra.edu.au/about-uc/equity-diversity">Equity and diversity</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/about-uc/equity-diversity/advisory-groups">Advisory groups</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/about-uc/equity-diversity/student-equity-plan">Student equity plan</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/about-uc/equity-diversity/staff-equity">Staff equity</a></li>
    <li class="level2"><a href="https://www.canberra.edu.au/about-uc/widening-participation">Widening participation programs</a></li>
  </ul>
</div>
<div class="col3 col">
  <ul>
    <li class="level2"><a href="https://www.canberra.edu.au/about-uc/office-of-aboriginal-and-torres-strait-islander-leadership-and-strategy">Office of Aboriginal and Torres Strait Islander Leadership and Strategy</a></li>
    <li class="level2"><a href="https://www.canberra.edu.au/about-uc/sustainability">Sustainability</a></li>
    <li class="level2"><a href="https://www.canberra.edu.au/about-uc/learning-at-uc">Learning at UC</a></li>
    <li class="level2"><a href="https://www.canberra.edu.au/about-uc/l-and-t">Learning & Teaching</a></li>
    <li class="level2"><a href="https://www.canberra.edu.au/about-uc/quality">Quality at UC</a></li>
    <li class="level2"><a href="https://www.canberra.edu.au/about-uc/work-at-uc">Work at UC</a></li>
    <li class="level2"><a href="https://www.canberra.edu.au/about-uc/policy-and-legislation">Policy and Legislation</a></li>
    <li class="level2"><a href="https://www.canberra.edu.au/about-uc/complaints-and-grievances">Complaints and Grievances</a></li>
    <li class="level2"><a href="https://www.canberra.edu.au/safe-community/report-an-incident">Report an Incident or Hazard</a></li>
  </ul>
</div>
<div class="col4 col">
  <ul>
    <li class="level2"><a href="https://www.canberra.edu.au/about-uc/honorary-appointments">Honorary appointments</a></li>
    <li class="level2"><a href="https://www.canberra.edu.au/about-uc/competitions-and-awards">Competitions and awards</a></li>
    <li class="level2"><a href="https://www.canberra.edu.au/about-uc/learning-at-uc/uc-book">UC book of the year</a></li>
    <li class="level2"><a href="https://www.canberra.edu.au/about-uc/for-business">For business</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/about-uc/for-business/tenders">Tenders</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/about-uc/for-business/develop">University prospectus</a></li>
    <li class="level2"><a href="https://www.canberra.edu.au/giving">UC Foundation</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/giving/funds">What you can support</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/giving">Give today</a></li>
    <li class="level2"><a href="https://www.canberra.edu.au/about-uc/archive/sponsorships">Sponsorships</a></li>
    
  </ul>
</div>
<div class="col5 col">
  <div class="links">
    <ul>
      <li><a href="https://www.canberra.edu.au/about-uc/work-at-uc" class="action-link">Jobs at UC</a></li>
      <li><a href="https://www.canberra.edu.au/future-students/apply-now" class="action-link">Apply now</a></li>
      <li><a href="https://www.canberra.edu.au/future-students/accept-your-offer" class="action-link">Accept your offer</a></li>
      <li><a href="https://www.canberra.edu.au/future-students/future-student-enquiries" class="action-link">Future students enquiries</a></li>
      <li><a href="https://www.canberra.edu.au/about-uc/media" class="action-link">Media and communications</a></li>
      <li><a href="https://www.canberra.edu.au/about-uc/contacts" class="action-link">Contact us</a></li>
    </ul>
  </div>
</div>
 </div>
                      </li>
                    </ul>
            </div> <!--./mega_menu--> 
          </nav> <!--./primary-nav--> 
        </div><!--./primary-nav-wrapper--> 
      </div><!--./primary-nav-wrapper-outer-->
    <div class="global-search">
      <form class="global-search__form" role="search" method="get" action="//search.canberra.edu.au/s/search.html">
  <fieldset>
    <legend class="sr-only">UC web search</legend>
    
    <label for="query" class="global-search__label sr-only">Search </label>
    <input type="text" autocomplete="off" placeholder="Search this website" required value="" name="query" id="search" class="global-search__query" title="Search" />
    
    <input type="hidden" name="collection" value="UCMainWeb">
    <input type="hidden" name="form" value="uc-main-search">
    <input type="hidden" name="profile" value="_default">
    
    <button class="global-search__submit-button" type="submit" name="submit" title="Search"><span class="sr-only">Search</span> </button>
  </fieldset>
</form>
<a class="global-search__toggle-link" href="javascript:void(0);"><span class="sr-only">Show or hide search</span></a>
    </div>
    </header>
    <!--breakout banner goes here-->
    </div><!--./head_wrapper-->

<!-- ./Global head end -->

<!-- Main content area start -->

                <!-- Start construction area -->


    <!-- Start full width slideshow -->
        
    <!-- End full width slideshow -->


                    <!-- Start left hand navigation section label -->
                                            <!-- End left hand navigation section label -->


                    <!-- Start left hand navigation walker -->
                        										                    <!-- End left hand navigation walker -->



                   <!-- Start bredcrumbs -->
                                            <!-- End bredcrumbs -->


                    <!-- Start page contents -->
                                            <!-- End page contents -->


                    <!-- Start inside page elements -->

                        <!-- Start inside page show if tests -->
                            <!-- Rich media area -->
                                <!-- Is there a media folder? -->
                                

                                <!-- What is the rich media format? -->
                                

                                <!-- Slideshow or Image Gallery? -->
                                

                                <!-- What is the player format? -->
                                                            <!-- End rich media area -->

                            <!-- Start page content area -->

                                <!-- Where is the standard content positioned? -->
                                <!-- Is it first? -->
                                
                                <!-- Is it second? -->
                                
                                <!-- Is it last? -->
                                
                                <!-- Is there a document folder? -->
                                
                            <!-- End page content area -->

                            <!-- Start content container area -->
                                <!-- Is there a content folder -->
                                

                                <!-- What is the content format -->
                                                            <!-- End content container area -->

                            <!-- Start right side bar elements -->
                                <!-- Display the call to action buttons? -->
                                
                                <!-- Is there a custom widget? -->
                                

                                <!-- Display the course and unit search? -->
                                

                                <!-- Display the AskUC button? -->
                                

                                <!-- Display the Google map? -->
                                <!--
                                                                -->


                                <!-- Related links -->
                                                            <!-- End right side bar elements -->
                        <!-- End inside page show if tests -->
                    <!-- End inside page elements -->


                    <!-- Start news item detail page elements -->

                        <!-- Start news item detail page show if tests -->
                            <!-- Top banner -->
                                <!-- Article image or abstract image? -->
                                
                                
                        <!-- End news item detail page show if tests -->
                    <!-- End news item details page elements -->

                <!-- End construction area -->


  <!--
  ======================
   Start Display Are
  ======================
  --> 


   <!-- Start Header Footer -->
       <!-- End Header Footer -->

    

  <!-- Start Customized Header Footer -->
     <!-- End Customized Header Footer -->


   <!-- Start Funnelback Header Footer Display -->
     


   <!-- Start Social Media Hub display -->
        <!-- End Social Media Hub display -->
 

                    <!-- Start home page display -->

                        
                    <!-- End home page display -->

                    <!-- Start landing page display -->

                        
                    <!-- End landing page display -->

                    <!-- Start inside page display -->

                        
                    <!-- End inside page display -->


                    <!-- Start Research Centre landing page display -->

                        
                    <!-- End Research Centre landing page display -->


                    <!-- Start Monitor landing page display -->

                        
                    <!-- End Monitor landing page display -->

                    <!-- Start Media Centre landing page display -->

                        
                    <!-- End Media Centre landing page display -->


                    <!-- Start news item details page display -->

                        

        <div class="top-banner-wrap">
<div class="top-banner">
                            
                                    <!-- Else, use abstract image. (This will be another test when other abstract images are available) -->
                                    <!-- <img src="https://www.canberra.edu.au/__data/assets/image/0011/1009379/section_header_default.jpg" alt="Top Banner" /> -->
                                    <img src="https://www.canberra.edu.au/__data/assets/image/0004/1622254/banner_2.png" alt="Top Banner" />

                                </div>
</div>

            <div class="mobile-contact-us-maps-links">
             <a href="https://www.canberra.edu.au/about-uc/contacts">Contact us</a> 
             <a href="https://www.canberra.edu.au/maps">Maps</a>
            </div>
            <picture class="news-header-picture">
                <source media="(min-width: 60em)" srcset="mysource_files/light-bulbs-wide.jpg" />
                <source media="(min-width: 37.5em)" srcset="mysource_files/light-bulbs-medium.jpg" />
                <img src="mysource_files/light-bulbs.jpg" alt="" />
            </picture>
            <main class="main clearfix" id="main" role="main">
<div class="left-col">
<div class="filter-courses">
<span class="filter-courses__title active">Filter articles by:</span> 

                    <form id="search_page_1019817" method="get" action="//www.canberra.edu.au/about-uc/media/monitor/" class="filter-courses__form active">

                        <button name="search_page_1019817_reset_button" class="filter-courses__clear" type="reset" value="" id="search_page_1019817_reset_button">Clear selected filter</button>

<fieldset>
<legend>Date published</legend>
        <table border="0" cellspacing="0" cellpadding="0">
            <tbody><tr>
                <td align="right">From:</td>
                <td>
                    <input type="hidden" name="queries_date_query_fromshow" value="ymd"><select name="queries_date_query_fromvalue[d]" id="queries_date_query_fromvalue_d" class="sq-form-field"><option value="--"></option><option value="1">1</option><option value="2">2</option><option value="3">3</option><option value="4">4</option><option value="5">5</option><option value="6">6</option><option value="7">7</option><option value="8">8</option><option value="9">9</option><option value="10">10</option><option value="11">11</option><option value="12">12</option><option value="13">13</option><option value="14">14</option><option value="15">15</option><option value="16">16</option><option value="17">17</option><option value="18">18</option><option value="19">19</option><option value="20">20</option><option value="21">21</option><option value="22">22</option><option value="23">23</option><option value="24">24</option><option value="25">25</option><option value="26">26</option><option value="27">27</option><option value="28">28</option><option value="29">29</option><option value="30">30</option><option value="31">31</option></select> <select name="queries_date_query_fromvalue[m]" id="queries_date_query_fromvalue_m" class="sq-form-field"><option value="--"></option><option value="1">Jan</option><option value="2">Feb</option><option value="3">Mar</option><option value="4">Apr</option><option value="5">May</option><option value="6">Jun</option><option value="7">Jul</option><option value="8">Aug</option><option value="9">Sep</option><option value="10">Oct</option><option value="11">Nov</option><option value="12">Dec</option></select> <input type="text" name="queries_date_query_fromvalue[y]" value="" size="4" maxlength="4" onfocus="this.select()" id="queries_date_query_fromvalue_y" class="sq-form-field">  <input type="hidden" name="queries_date_query_fromvalue[h]" value="--"><input type="hidden" name="queries_date_query_fromvalue[i]" value="--"><input type="hidden" name="queries_date_query_fromvalue[s]" value="--">                </td>
                            </tr>
            <tr>
                <td align="right">To:</td>
                <td>
                    <input type="hidden" name="queries_date_query_toshow" value="ymd"><select name="queries_date_query_tovalue[d]" id="queries_date_query_tovalue_d" class="sq-form-field"><option value="--"></option><option value="1">1</option><option value="2">2</option><option value="3">3</option><option value="4">4</option><option value="5">5</option><option value="6">6</option><option value="7">7</option><option value="8">8</option><option value="9">9</option><option value="10">10</option><option value="11">11</option><option value="12">12</option><option value="13">13</option><option value="14">14</option><option value="15">15</option><option value="16">16</option><option value="17">17</option><option value="18">18</option><option value="19">19</option><option value="20">20</option><option value="21">21</option><option value="22">22</option><option value="23">23</option><option value="24">24</option><option value="25">25</option><option value="26">26</option><option value="27">27</option><option value="28">28</option><option value="29">29</option><option value="30">30</option><option value="31">31</option></select> <select name="queries_date_query_tovalue[m]" id="queries_date_query_tovalue_m" class="sq-form-field"><option value="--"></option><option value="1">Jan</option><option value="2">Feb</option><option value="3">Mar</option><option value="4">Apr</option><option value="5">May</option><option value="6">Jun</option><option value="7">Jul</option><option value="8">Aug</option><option value="9">Sep</option><option value="10">Oct</option><option value="11">Nov</option><option value="12">Dec</option></select> <input type="text" name="queries_date_query_tovalue[y]" value="" size="4" maxlength="4" onfocus="this.select()" id="queries_date_query_tovalue_y" class="sq-form-field">  <input type="hidden" name="queries_date_query_tovalue[h]" value="--"><input type="hidden" name="queries_date_query_tovalue[i]" value="--"><input type="hidden" name="queries_date_query_tovalue[s]" value="--">                </td>
                            </tr>
        </tbody></table>
        
</fieldset>

  <fieldset>
<legend>Article keywords</legend>
<input type="text" name="queries_keywords_query" value="" size="25" class="sq-form-field" id="queries_keywords_query">
  </fieldset>

  <fieldset class="styled-checkboxes">
<legend>Article type</legend>
<input type="hidden" name="queries_item_type_query_posted" value="1" class="sq-form-field" id="queries_item_type_query_posted">                <ul>
                <li><input type="checkbox" name="queries_item_type_query[0]" value="news_story" id="queries_item_type_query_news_story" class="sq-form-field"><label for="queries_item_type_query_news_story">News story</label></li><li><input type="checkbox" name="queries_item_type_query[1]" value="video" id="queries_item_type_query_video" class="sq-form-field"><label for="queries_item_type_query_video">Video</label></li><li><input type="checkbox" name="queries_item_type_query[2]" value="media_release" id="queries_item_type_query_media_release" class="sq-form-field"><label for="queries_item_type_query_media_release">Media release</label></li>                    </ul>
                    
  </fieldset>

<button name="search_page_1019817_submit_button" class="filter-courses__clear filter-courses__submit" type="submit" value="" id="search_page_1019817_submit_button">Search articles</button>

</form>
</div>
<div class="sub-navigation js-accordion" style="margin-top: 1.8em;">
    <span class="sub-navigation__mobile-nav-label">In this section</span>
    <div class="sub-navigation-content">
        <a class="sub-navigation__section-title" href="https://www.canberra.edu.au/about-uc/media">Media &amp; Communications</a>
        <ul class="sub-navigation__sub-nav-links">
            <li class="active"><a href="https://www.canberra.edu.au/about-uc/media/newsroom">News</a>
</li><li class="inactive"><a href="https://www.canberra.edu.au/about-uc/media/media-releases">Media Releases</a>
</li><li class="inactive"><a href="https://www.canberra.edu.au/about-uc/media/magazine-online">Monitor magazine</a>
</li><li class="inactive"><a href="https://www.canberra.edu.au/about-uc/media/find-an-expert">Find an expert</a>
</li><li class="inactive"><a href="https://www.canberra.edu.au/about-uc/media/join-expertguide">List your expertise</a>
</li>
        </ul>
    </div><!--.sub-navigation-content-->
</div><!--.sub-navigation-->
                                        
  
</div>

                        <div class="center-col content">


                            
                            <ol class="breadcrumb">
                                                                <li><a href="https://www.canberra.edu.au">UC Website</a></li>
                                                                <li><a href="https://www.canberra.edu.au/about-uc">About UC</a></li>
                                                                <li><a href="https://www.canberra.edu.au/about-uc/media">Media &amp; Communications</a></li>
                                                                <li><a href="https://www.canberra.edu.au/about-uc/media/newsroom">News</a></li>
                                                                <li>Laying the foundations for improved education</li>
                                
                            </ol>
                        
    <!--endnoindex-->

                    <article class="news-item h-entry" itemscope="" itemtype="http://schema.org/Article">
                            <h1 class="p-name" itemprop="name headline">Laying the foundations for improved education</h1>
                        <!-- <p class="news-item__author"><a href="#" rel="author" class="p-author">Alison Dance</a></p>
                        <time class="dt-published news-item__published" datetime="2014-05-28" itemprop="datePublished">28 May 2014</time> -->
                        <div class="e-content" itemprop="articleBody">
                                    
<div id="content_container_1625760">
<p>26 November 2018: A partnership between the University of Canberra and ACT Education Directorate will see 25 ACT public schools participating in the UC Affiliated Schools Program from 2019.</p><p>An investment in the program over five years from the ACT Education Directorate will help inform teaching methodologies and pedagogies on a broader scale through supporting school-based coordinators, Masters scholarships and $4.5 million will be dedicated to school-based and large scale research.</p><p>Speaking at the launch of the program, Minister for Education and Early Childhood Development, Ms Yvette Berry, said that the Affiliated Schools Program will enhance teacher education through school-based preservice teacher clinics and professional experience placements to ensure graduates are well equipped to enter the workforce.</p><p><script type="text/javascript" src="https://www.canberra.edu.au/__data/assets/js_file/0008/1128752/lightbox.js"></script>
<link rel="stylesheet" href="https://www.canberra.edu.au/__data/assets/css_file/0009/1128753/lightbox.css" type="text/css" media="screen" />

<style>

    #thumb-array ul a:before {
        display: block;
        /** Sprite: magnifying-glass (scale: 0.5) **/
        background: transparent url(https://www.canberra.edu.au/__data/assets/image/0004/1008238/spritesx2.png?v=0.1.15) no-repeat;
        background-position: -237.5px -430.75px;
        background-size: 288px 672px;
        /* border: 3px solid white; */
        /* border-radius: 50%; */
        padding: 5px;
        width: 18px;
        height: 18px;
        content: '';
        position: absolute;
        top: 10px;
        right: 5px;
        -webkit-transform: rotate(45deg);
        -moz-transform: rotate(45deg);
        -ms-transform: rotate(45deg);
        -o-transform: rotate(45deg);
        transform: rotate(45deg);
    }

    .gallery-image {
        position: relative;
    }

    #gallery {
        padding: 0;
    }

    #thumb-array ul img {
        width: 100%;
    }

    #thumb-array ul li {
        /* border: 10px solid #029ddd; */
        background-color: #029ddd;
        color: #fff;
        margin: 5px 0;
    }

    #caption {
        padding: 0 16px 8px;
    }
</style><div id="thumb-array" class="clear-fix">
  <ul id="gallery"><li>
  <div>
    <div class="gallery-image">
      <a href="https://www.canberra.edu.au/__data/assets/image/0006/1626090/IMG_1667.JPG" data-lightbox="monitor-story" data-title="Preservice teachers spend time with Kaleen Primary School Year 6 students at the launch of the UC Affiliated Schools Program.">
        <img src="https://www.canberra.edu.au/__data/assets/image/0006/1626090/IMG_1667.JPG" alt="Preservice teachers exercising with Year 6 children at the launch of the Affiliated Schools Program" />
      </a>
    </div>
    <div id="caption">
      <small>Preservice teachers spend time with Kaleen Primary School Year 6 students at the launch of the UC Affiliated Schools Program.</small>
    </div>
  </div>
</li></ul>
</div></p><p>&ldquo;The Program also benefits our existing workforce by supporting collaboration with preservice teachers and university academics as well as sharing research via professional learning, resources and evidence-based programs,&rdquo; she said.</p><p>The combination of program elements &ndash; research, teacher professional development, school-based teacher training and postgraduate scholarships &ndash; creates a unique university school partnership.&nbsp;&nbsp;The initiative has been led by Professor Geoff Riordan, Executive Dean of the Faculty of Education at the University of Canberra and it builds on the impressive work undertaken for the past eight years at UC Kaleen High School, UC Lake Ginninderra College and a large number of schools in the ACT.</p><p>This collaborative approach is designed to shape and enhance teacher learning and development in the ACT, by building teacher capability and a skilled teacher workforce equipped to meet the needs and aspirations of ACT public school students and take them into the future.</p><p>&ldquo;This cohesive approach to education means that the future generation of teachers will build on these foundations that will benefit all schools in the ACT,&rdquo; said Professor Riordan.</p><p>&ldquo;For a school or university to serve its students well, it cannot exist in isolation. Management, professional development, curriculum design and facilities are at their most effective when engaged with the community that benefits from them, as well as the educational stakeholders that have a vested interest in their improvement,&rdquo; said Professor Riordan.</p><p>Students learn better in a collaborative learning environment. In an educational context that looks to opportunities for group work and peer mentoring; it&rsquo;s natural and fitting for a school to apply the same principle to the teaching it provides.</p><p>&ldquo;Team-teaching, collaborative planning and integrated curricula are increasingly popular features of the educational landscape, and these can only be encouraged and improved by expanding opportunities for collaboration and teamwork that look past any individual school or university, to how they might work more effectively together,&rdquo; said Professor Riordan.</p><p>&ldquo;This is the realisation of our vision for authentic, school-based teacher education, teacher professional development and research with well-resourced and carefully-selected schools.&rdquo;</p><p>The Work Integrated Learning program, already part of UC&rsquo;s Faculty of Education offering, has highlighted the value and importance of collaborative, hands-on experiential learning.</p><p>Chelsey Ashcroft, a UC student and preservice teacher shared her views of the program. &ldquo;The program will benefit my studies, as well as my employment prospects once I graduate. Any school that I apply to teach at will have the peace of mind that I will be ready to teach a class with limited additional training and mentorship,&rdquo; she said.</p><p>Professor Riordan is quick to highlight that the program was a faculty-wide collaborative approach that involved a broad team, including Centenary Professor Tom Lowrie, Chris Morrissey, Kerrie Heath, Kathy Mann, Duncan Driver, and Meredith Hunter.</p><p>&ldquo;It has been informed by international best practice, our successful collaborations to date, and the ideas and contributions of many people in the University, UC Lake Ginninderra Secondary College, UC Kaleen High School and the Faculty of Education.&rdquo;</p><p>&ldquo;The affiliation offers a variety of fundamental resources and opportunities, and further provides an opportunity for UC and the affiliated schools to &lsquo;shape&rsquo; the partnership into the future,&rdquo; he concluded.</p>
</div>

                        </div>
                    </article>
                </div>
                <!--.center-col-->

                                <div class="right-col">

                                  <!--noindex-->
<div class="related-links">
                        <h2 class="h4 blue">Related Stories</h2>
                        <ul>
<li><a href="https://www.canberra.edu.au/about-uc/media/newsroom/2017/december/soumil-receives-triple-treat-this-christmas">Soumil receives triple treat this Christmas</a></li><li><a href="https://www.canberra.edu.au/about-uc/media/newsroom/2017/december/early-childhood-educators-switch-to-new-technology">Early childhood educators switch to new technology</a></li><li><a href="https://www.canberra.edu.au/about-uc/media/newsroom/2017/december/building-momentum-for-stem-education-uc-report">Building momentum for STEM education: UC report</a></li><li><a href="https://www.canberra.edu.au/about-uc/media/newsroom/2017/november/it-students-study-abroad-app-gets-tick-of-approval">IT students’ study abroad app gets tick of approval</a></li><li><a href="https://www.canberra.edu.au/about-uc/media/newsroom/2017/november/climate-change-focus-for-top-uc-research">Climate change focus for top UC research</a></li><li><a href="https://www.canberra.edu.au/about-uc/media/newsroom/2017/november/investing-in-conservation,-does-it-add-up">Investing in conservation, does it add up?</a></li><li><a href="https://www.canberra.edu.au/about-uc/media/newsroom/2017/october/ucs-tall-poppy-sights-set-on-stroke">UC’s Tall Poppy sights set on stroke</a></li><li><a href="https://www.canberra.edu.au/about-uc/media/newsroom/2017/october/uc-researchers-win-over-investors-in-90-seconds">UC researchers win over investors in 90 seconds</a></li><li><a href="https://www.canberra.edu.au/about-uc/media/newsroom/2017/september/three-minute-time-limit-tests-ucs-phd-candidates">Three-minute time limit tests UC’s PhD candidates</a></li><li><a href="https://www.canberra.edu.au/about-uc/media/newsroom/2017/august/animal-extinction-upsets-forest-balance-uc-study">Animal extinction upsets forest balance: UC study</a></li>
                        </ul>
                    </div>
<!--endnoindex-->  

                        </div>

        </main><!--/#main-->

<div class="back-to-top">
<a href="#page-wrapper" title="scroll back to top" class="back-to-top__link">Back to top</a>
</div>

                        
                    <!-- End news item details page display -->


                    <!-- Start course details page display -->

                        
                    <!-- End course details page display -->

                <!-- End display area -->



<!-- ./Main content area end -->

<!-- Global footer start -->

<!--noindex-->

        <footer class="footer" role="contentinfo" style="background:#f1f1f1">







<div class="footer-nav sub-footer-container" style="background-color: #F1F1F1">
    <div class="footer-links-group">
        <h2>CONTACT US</h2>
        <ul>
               <li><a href="https://www.canberra.edu.au/future-students/future-student-enquiries">Future students</a></li>
  <li><a href="https://www.canberra.edu.au/about-uc/contacts#student">Current students</a></li>
  <li><a href="https://www.canberra.edu.au/alumni/home/contact-uc-alumni">Alumni</a></li>
  <li><a href="https://www.canberra.edu.au/giving/contact-us">Donors</a></li>
  <li><a href="https://www.canberra.edu.au/about-uc/contacts">General enquiries</a></li>

        </ul>
    </div> <!--.footer-links-group-->
    <div class="footer-links-group">
        <h2>FACULTIES</h2>
        <ul>
              <li><a href="https://www.canberra.edu.au/about-uc/faculties/arts-design">Arts and Design</a></li>
  <li><a href="https://www.canberra.edu.au/about-uc/faculties/busgovlaw">Business, Government and Law</a></li>
  <li><a href="https://www.canberra.edu.au/about-uc/faculties/education">Education</a></li>
  <li><a href="https://www.canberra.edu.au/about-uc/faculties/health">Health</a></li>
  <li><a href="https://www.canberra.edu.au/about-uc/faculties/SciTech">Science and Technology</a></li>

        </ul>
    </div> <!--.footer-links-group-->
    <div class="footer-links-group">
        <h2>NEWS AND EVENTS</h2>
        <ul>
              <li><a href="https://www.canberra.edu.au/uncover">UnCover</a></li>
  <li><a href="https://www.canberra.edu.au/about-uc/media/newsroom">Newsroom</a></li>
  <li><a href="https://www.canberra.edu.au/expert/">Find an expert</a></li>
  <li><a href="https://www.canberra.edu.au/events/">Events</a></li>

        </ul>
    </div> <!--.footer-links-group-->
    <div class="footer-links-group">
        <h2>SERVICES</h2>
        <ul>
              <li><a href="https://www.canberra.edu.au/safe-community/security">Security</a></li>
  <li><a href="https://www.canberra.edu.au/library">Library</a></li>
  <li><a href="https://www.canberra.edu.au/on-campus/health-and-support/medical-counselling">Medical and Counselling</a></li>
  <li><a href="https://www.canberra.edu.au/on-campus/facilities/it-service-updates">IT Service updates</a></li>
  <li><a href="http://www.ucunion.com.au/fitness-centre/">Gym</a></li>
  <li><a href="https://www.canberra.edu.au/future-students/accommodation">Accommodation</a></li>

        </ul>
    </div> <!--.footer-links-group-->
    <div class="footer-links-group">
        <h2>ADMINISTRATION</h2>
        <ul>
              <li><a href="https://www.canberra.edu.au/maps">Maps</a></li>
  <li><a href="https://www.canberra.edu.au/about-uc/work-at-uc">Job opportunities</a></li>
  <li><a href="https://www.canberra.edu.au/directory/">Staff directory</a></li>
  <li><a href="https://researchprofiles.canberra.edu.au/en/">Researcher profiles</a></li>
  <li><a href="https://www.canberra.edu.au/about-uc/freedom-of-information">Freedom of information</a></li>
  <li><a href="https://www.canberra.edu.au/Policies/">Policies and procedures</a></li>

        </ul>
    </div>
</div><!--.footer-nav--><div class="footer-base global-footer-base">
    <div class="footer-nav global-footer-container">
        <div class="gf-row">
        <div class="gf-col-6 gf-vertical-center">
            <a href="https://www.canberra.edu.au"><img class="gf-logo-footer" src="https://www.canberra.edu.au/__data/assets/image/0004/1599241/uc_logo_inline_white.png" alt="University of Canberra logo"></a>
        </div>
        <div class="gf-col-6 gf-social-media-icons-container gf-vertical-center">
        <ul class="gf-inline-list">
                <li><a href="https://www.facebook.com/UniversityOfCanberra" target="_blank"> <img class="gf-social-icon facebook" src="https://www.canberra.edu.au/info/template/nested-helpers/footer/footer-raw-html/facebook-logo.svg" alt="Facebook icon" width="24" /></a></li>
                <li><a href="https://twitter.com/UniCanberra" target="_blank"> <img class="gf-social-icon twitter" src="https://www.canberra.edu.au/info/template/nested-helpers/footer/footer-raw-html/twitter-logo.svg" alt="Twitter icon" width="24" /></a></li>
                <li><a href="https://www.youtube.com/user/uniofcanberra" target="_blank"> <img class="gf-social-icon youtube" src="https://www.canberra.edu.au/info/template/nested-helpers/footer/footer-raw-html/youtube-logo.svg" alt="Youtube icon" width="24" /></a></li>
                <li><a href="https://www.instagram.com/unicanberra/" target="_blank"><img class="gf-social-icon instagram" src="https://www.canberra.edu.au/info/template/nested-helpers/footer/footer-raw-html/instagram.svg" alt="Instagram icon" width="24" /></a></li>
        </ul>
        </div>
    </div>
    <div class="gf-row">
           <div class="gf-col-lg-12">
               <div class="global-footer-text">
                <p>University of Canberra, Bruce ACT 2617 Australia, +61 2 6201 5111, ABN 81 633 873 422, CRICOS 00212K</p>
                <ul class="gf-inline-list-link">
                    <li>
                        <a href="https://www.canberra.edu.au/about-uc/contacts">Contact UC</a>
                    </li>
                    <li>
                        <a href="https://www.canberra.edu.au/about-uc/copyright/copyright">Copyright</a>
                    </li>
                     <li>
                         <a href="https://www.canberra.edu.au/about-uc/disclaimer-copyright-privacy-accessibility">Disclaimer</a>
                    </li>
                    <li>
                        <a href="https://www.canberra.edu.au/Policies/PolicyProcedure/Index/397">Privacy</a>
                    </li>
                </ul>
                                <p>UC acknowledges the Ngunnawal people, traditional custodians of the lands where Bruce campus is situated. We wish to acknowledge and respect their continuing culture and the contribution they make to the life of
Canberra and the region. We also acknowledge all other First Nations Peoples on whose lands we gather.
</p>
                </div>
           </div>
    </div>
    </div>
</div>


        </footer><!--/.footer-->
    <!--endnoindex-->
    </div><!--/#page-wrapper-->

    <!-- scripts folder -->
    <script type="text/javascript" src="https://www.canberra.edu.au/__data/assets/js_file_folder/0008/992663/scripts_folder.min.js"></script>
    
    
    
    


    
    <!-- Munchkin script for social garden -->
    

    <!-- Master of Information Technology and Systems(973AA.4) -->
    

    
    
    <!--Adobe Launch Footer -->
    <script type="text/javascript">_satellite.pageBottom();</script>
    <script type="text/javascript">
/*<![CDATA[*/
(function() {
var sz = document.createElement('script'); sz.type = 'text/javascript'; sz.async = true;
sz.src = '//siteimproveanalytics.com/js/siteanalyze_78855.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sz, s);
})();
/*]]>*/
</script> <!-- Implemented 10 Dec 2018 -->
    

</body>
</html>