  


<!DOCTYPE html>
<html lang="en">
    <head>
        <meta charset="utf-8" />

        <title>Alumnus set to share love of travel and education - University of Canberra</title>
        <link rel="shortcut icon" href="http://www.canberra.edu.au/config/designs/global-combined-parse-squiz/favicon.ico" type="image/ico" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />

        
<!-- AGLS schema //-->

<!-- Attributes //-->
<meta name="dcterms.title" content="Alumnus set to share love of travel and education" />
<meta name="dcterms.identifier" content="http://www.canberra.edu.au/about-uc/media/monitor/2017/october/alumnus-set-to-share-love-of-travel-and-education" />
<meta name="dcterms.creator" content="Monitor Staff" />
<meta name="dcterms.publisher" content="University of Canberra" />
<meta name="dcterms.description" content="University of Canberra alumnus Nicholas Ivey hopes to help current students find their true passion through travel and education in his role as the University’s National Colombo Plan Alumni Ambassador" />
<meta name="dcterms.rights" content="Copyright University of Canberra 2014" />
<meta name="dcterms.created" content="2017-10-05 09:16:04" />
<meta name="dcterms.modified" content="2017-10-05 14:54:27" />
<meta name="dcterms.subject" content="study; abroad; travel; trip; university; education" />
<meta name="dcterms.language" content="en-AU" />

<!-- Google+ //-->

<!-- Attributes //-->
<meta itemprop="name" content="Alumnus set to share love of travel and education" />
<meta itemprop="description" content="University of Canberra alumnus Nicholas Ivey hopes to help current students find their true passion through travel and education in his role as the University’s National" />
<meta itemprop="image" content="http://www.canberra.edu.au/__data/assets/image/0005/1495859/Image.jpg" />

<!-- Metadata description tag //-->

<!-- Attributes //-->
<meta name="description" content="University of Canberra alumnus Nicholas Ivey hopes to help current students find their true passion through travel and education in his role as the University’s National" />

<!-- Open Graph schema //-->

<!-- Attributes //-->
<meta property="og:title" content="Alumnus set to share love of travel and education" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.canberra.edu.au/__data/assets/image/0005/1495859/Image.jpg" />
<meta property="og:url" content="http://www.canberra.edu.au/about-uc/media/monitor/2017/october/alumnus-set-to-share-love-of-travel-and-education" />
<meta property="og:description" content="University of Canberra alumnus Nicholas Ivey hopes to help current students find their true passion through travel and education in his role as the University’s National Colombo Plan Alumni Ambassador" />
<meta property="og:locale" content="en_AU" />
<meta property="og:sitename" content="University of Canberra" />
<meta property="og:locale:alternate" content="" />
<meta property="article:published_time" content="2017-10-05 09:16:04" />
<meta property="article:modified_time" content="2017-10-05 14:54:27" />
<meta property="article:section" content="teriary" />
<meta property="article:tag" content="study; abroad; travel; trip; university; education" />

<!-- Twitter cards small image summary //-->

<!-- Attributes //-->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@UniCanberra" />
<meta name="twitter:title" content="Alumnus set to share love of travel and education" />
<meta name="twitter:description" content="University of Canberra alumnus Nicholas Ivey hopes to help current students find their true passion through travel and education in his role as the University’s National Colombo Plan Alumni Ambassador" />
<meta name="twitter:creator" content="@UniCanberra" />
<meta name="twitter:image" content="http://www.canberra.edu.au/__data/assets/image/0005/1495859/Image.jpg" />

 

        


        <link rel="stylesheet" href="http://www.canberra.edu.au/config/designs/header-squiz/main.css" />
        <link rel="stylesheet" href="http://www.canberra.edu.au/__data/assets/css_file_folder/0015/1008231/css_folder.min.css" /> <!-- UC CSS folder -->
        <link rel="stylesheet" href="http://www.canberra.edu.au/__data/assets/css_file/0016/1015603/migrate.css" /> <!-- Course Details styles -->

        <script type="text/javascript" src="http://www.canberra.edu.au/__data/assets/js_file/0019/1008235/modernizr.min.js"></script> <!-- modernizr -->
        <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
        <script type="text/javascript">
           if (typeof jQuery == 'undefined') {
              document.write(unescape("%3Cscript src='http://www.canberra.edu.au/__data/assets/js_file/0018/1008234/jquery.min.js' type='text/javascript'%3E%3C/script%3E"));
           }
        </script>

        <!--[if lte IE 8]>
            <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
        <![endif]-->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1646937468969694'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1646937468969694&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<!-- FB Pixel script for social garden -->
        
<!--Google Analytics-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5231817-1', 'auto' , {'siteSpeedSampleRate': 50});
  ga('send', 'pageview');
</script>

    
<!--
  Running Squiz Matrix
  Developed by Squiz - http://www.squiz.net
  Squiz, Squiz Matrix, MySource, MySource Matrix and Squiz.net are registered Trademarks of Squiz Pty Ltd
  Page generated: 06 October 2017 20:25:03
-->


</head>
    <!--[if lt IE 7]><body class="no-js inside news-detail"  lt-ie9 lt-ie8 lt-ie7 lt-ie10"><![endif]-->
    <!--[if IE 7]><body class="no-js inside news-detail"  lt-ie9 lt-ie8 lt-ie10"><![endif]-->
    <!--[if IE 8]><body class="no-js inside news-detail"  lt-ie9 lt-ie10"><![endif]-->
    <!--[if IE 9 ]><body class="no-js inside news-detail"  lt-ie10"><![endif]-->
    <!--[if gt IE 8]><!-->

    

    <body class="no-js inside news-detail"   >
    <!--<![endif]-->



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PRQLQP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PRQLQP');</script>
<!-- End Google Tag Manager -->

    <div id="page-wrapper">
    <!--noindex-->
        <div id="top" class="skip-links" aria-hidden="true">
    <ul class="skip-links__list">
        <li class="skip-links__item"><a class="skip-links__link" href="#main">Skip to content</a></li>
        <li class="skip-links__item"><a class="skip-links__link" href="#main-navigation">Skip to navigation</a></li>
    </ul>
</div><!--/.skip-links-->
        <div class="header__wrap">
            <header class="header clearfix" role="banner">
                <a href="http://www.canberra.edu.au" title="University of Canberra" class="uc-logo">University of Canberra</a>
                <div class="primary-nav-wrapper-outer">   
<a href="javascript:void(0);" class="show-mobile-menu">Menu</a>                    
    <div class="primary-nav-wrapper clearfix">
            <nav class="primary-nav" id="main-navigation">
                <ul class="secondary-links highlight">
                    <li><a href="http://www.canberra.edu.au/current-students">Current Students</a></li>
<!--                    <li><a href="">Staff</a></li>  -->  <!-- THIS CREATES IDENTITY PROVIDER ERROR-->
                   <li><a href="https://www.canberra.edu.au/myuc-s">Staff</a></li>
                    <!--<li><a href="https://learnonline.canberra.edu.au/login/index.php?noredirect=1">Staff</a></li>-->
                </ul>
                <ul class="secondary-links normal">
                    <li><a href="http://www.canberra.edu.au/uc-college">UC College</a></li>
                    <li><a href="http://www.canberra.edu.au/maps">Maps</a></li>
                    <li><a href="http://www.canberra.edu.au/library">Library</a></li>
                    <li><a href="http://www.canberra.edu.au/about-uc/contacts">Contact us</a></li>
                    <li><a href="http://www.canberra.edu.au/about-uc/uc-foundation">Donate</a></li>
                    <li><a href="http://www.canberra.edu.au/alumni/home">Alumni</a></li>
                    <li><a href="http://www.canberra.edu.au/international">International</a></li>
                </ul>

                <div class="megamenu clearfix">
                    <ul class="level1">

                            <li>
                                <a href="http://www.canberra.edu.au/future-students" class="has-mega-menu">Future Students</a>
                                <div class="megamenu-content">
                                    <div class="col1 col">
    <ul>		
	<li class="level2"><a href="http://www.canberra.edu.au/future-students/domestic-students/who-is-a-domestic-student">Am I a domestic or international student?</a></li>

	<li class="level2"><a href="http://www.canberra.edu.au/future-students/domestic-students">Domestic students</a></li>
	<li class="level3"><a href="http://www.canberra.edu.au/future-students/credit">Credit for prior learning</a></li>
	<li class="level3"><a href="http://www.canberra.edu.au/future-students/courses/pathways">Pathways into UC (UC College)</a></li>
	<li class="level3"><a href="http://www.canberra.edu.au/future-students/courses/find-a-course">Course search</a></li>
	<li class="level3"><a href="http://www.canberra.edu.au/future-students/domestic-students/internationalise-your-degree">Internationalise your degree</a></li>
	<li class="level3"><a href="http://www.canberra.edu.au/future-students/apply-now">How to apply</a></li>
		
		
	<li class="level2"><a href="http://www.canberra.edu.au/future-students/international-students">International students</a></li>
	<li class="level3"><a href="http://www.canberra.edu.au/current-students/canberra-students/international-students/life-and-study-assistance/living-in-act">Living in Canberra</a></li>
	<li class="level3"><a href="http://www.canberra.edu.au/international/uc-agents-and-international-representatives">Find an agent</a></li>
	<li class="level3"><a href="http://www.canberra.edu.au/uc-college/ielts">IELTS</a></li>
	<li class="level3"><a href="http://www.canberra.edu.au/future-students/courses/english-language/english-language-intensive-courses-for-overseas-students-elicos">ELICOS (English courses)</a></li>
	<li class="level3"><a href="http://www.canberra.edu.au/future-students/courses/pathways/international-students/diplomas">UC College diploma program</a></li>
	<li class="level3"><a href="http://www.canberra.edu.au/future-students/courses/find-a-course">Course search</a></li>
	<li class="level3"><a href="http://www.canberra.edu.au/future-students/apply-now">How to apply</a></li>
               
   </ul>
</div>
<div class="col2 col">
   <ul>  
    
        <li class="level2"><a href="http://www.canberra.edu.au/future-students/courses/glossary/postgraduate">Postgraduate study</a></li>
      
    
        <li class="level2"><a href="http://www.canberra.edu.au/future-students/research-students">Research degrees</a></li>
        <li class="level3"><a href="http://www.canberra.edu.au/future-students/research-students/beginning-a-research-degree">Beginning a research degree</a></li>
        <li class="level3"><a href="http://www.canberra.edu.au/future-students/courses/find-a-course">Search for a research course</a></li>
        <li class="level3"><a href="http://www.canberra.edu.au/future-students/apply-now">How to apply</a></li>
        
        <li class="level2"><a href="http://www.canberra.edu.au/future-students/Aboriginal-and-Torres-Strait-Islander-future-students">Indigenous students</a></li>
        <li class="level3"><a href="http://www.canberra.edu.au/future-students/Aboriginal-and-Torres-Strait-Islander-future-students/indigenous-student-support">Indigenous student support</a></li>
        <li class="level3"><a href="http://www.canberra.edu.au/current-students/canberra-students/student-support/ngunnawal-centre">Ngunnawal indigenous higher education centre</a></li>
		
        
        <li class="level2"><a href="http://www.canberra.edu.au/uc-college">UC College</a></li>

	

		
  </ul>
</div>
<div class="col3 col">
   <ul>  	
        <li class="level2"><a href="http://www.canberra.edu.au/future-students/key-dates">Key dates</a></li>
	<li class="level3"><a href="http://www.canberra.edu.au/future-students/key-dates/important-dates-for-applications-and-enrolments">Important dates for applications and enrolments</a></li>	
    
        <li class="level2"><a href="http://www.canberra.edu.au/future-students/apply-now">Apply now</a></li>
	<li class="level3"><a href="http://www.canberra.edu.au/future-students/apply-now">How to apply</a></li>
	<li class="level3"><a href="http://www.canberra.edu.au/future-students/apply-now/alternative-entry">Alternative entry</a></li>
	<li class="level3"><a href="http://www.canberra.edu.au/future-students/admissions-comparison-data">Admissions comparison data</a></li>

    
        <li class="level2"><a href="http://www.canberra.edu.au/current-students/canberra-students/student-support">Student support</a></li>
        <li class="level3"><a href="http://www.canberra.edu.au/current-students/canberra-students/student-support/study-skills">Academic support</a></li>
        <li class="level3"><a href="http://www.canberra.edu.au/future-students/financial-support">Financial support</a></li>
        <li class="level3"><a href="http://www.canberra.edu.au/current-students/canberra-students/student-support/inclusion-engagement">Inclusion and Engagement</a></li>
        <li class="level3"><a href="http://www.canberra.edu.au/future-students/transition-support">Transition support</a></li>
    
    
	<li class="level2"><a href="http://www.canberra.edu.au/future-students/credit">Credit and recognition of prior learning</a></li>
	<li class="level3"><a href="https://www.canberra.edu.au/future-students/credit/search">Search the credit transfer database</a></li>								        
   </ul>
</div>
<div class="col4 col">
   <ul> 		
        
        <li class="level2"><a href="http://www.canberra.edu.au/on-campus/accommodation">Accommodation</a></li>
        <li class="level3"><a href="http://www.canberra.edu.au/future-students/accommodation-guarantee">Accommodation guarantee</a></li>
        
        <li class="level2"><a href="http://www.canberra.edu.au/future-students/scholarships-and-financial-support">Scholarships</a></li>
       
<!--        <li class="level2"><a href="http://www.canberra.edu.au/current-students/canberra-students/orientation">O-Week</a></li>  -->
        
        <li class="level2"><a href="http://www.canberra.edu.au/future-students/frequently-asked-questions">Frequently Asked Questions</a></li>
<!--
        <li class="level3"><a href="http://www.canberra.edu.au/future-students/frequently-asked-questions/accordions/why-study-at-the-university-of-canberra">Why study at the University of Canberra?</a></li>
        <li class="level3"><a href="http://www.canberra.edu.au/future-students/frequently-asked-questions/accordions/what-is-campus-life-like">What is campus life like?</a></li>
        <li class="level3"><a href="http://www.canberra.edu.au/future-students/frequently-asked-questions/accordions/federal-budget-fees">Tertiary reforms: fees FAQ's</a></li>
 
        <li class="level2"><a href="http://www.canberra.edu.au/on-campus">Campus life</a></li>
 -->          
       
        
   </ul>
</div>
<div class="col5 col">
  <div class="links">
     <ul>
      <li><a href="http://www.canberra.edu.au/about-uc/campus-locations" class="action-link">Campus locations</a></li>
      <li><a href="http://www.canberra.edu.au/future-students/courses/find-a-course" class="action-link">Find a course</a></li>
      <li><a href="http://www.canberra.edu.au/future-students/courses/find-a-unit?unitsearch=units" class="action-link">Find a unit</a></li>
      <li><a href="http://www.canberra.edu.au/future-students/apply-now" class="action-link">Apply now</a></li>
      <li><a href="http://www.canberra.edu.au/future-students/accept-your-offer" class="action-link">Accept your offer</a></li>
      <li><a href="http://www.canberra.edu.au/future-students/defer-your-offer" class="action-link">Defer your offer</a></li>
      <li><a href="http://www.canberra.edu.au/future-students/enquire-online" class="action-link">Future students enquiries</a></li>
<!--      <li><a href="http://www.canberra.edu.au/about-uc/contacts" class="action-link">Contact us</a></li>  -->
    </ul>
 </div>
</div>

                                </div>
                            </li >


                            <li>
                                <a href="http://www.canberra.edu.au/on-campus" class="has-mega-menu">On Campus</a>
                                <div class="megamenu-content">
                                    <div class="col1 col">
	<ul>
		<li class="level2"><a href="http://www.canberra.edu.au/on-campus/campus-tours">Campus tours</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/campus-tours/virtual-tours">Virtual tours</a></li>
		
		<li class="level2"><a href="http://www.canberra.edu.au/on-campus/accommodation">Accommodation</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/accommodation/campus-accommodation">Campus accommodation</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/accommodation/off-campus-accommodation">Off-campus accommodation</a></li>		
                <li class="level3"><a href="http://www.ucevents.com.au/accomodation/" target="_blank">Visitor accommodation</a></li>
                <li class="level3"><a href="http://www.canberra.edu.au/on-campus/accommodation/contact-us">Contact us</a></li>
             
                 
		<li class="level2"><a href="http://www.ucevents.com.au/" target="_blank">Conference / Venue Hire</a></li>
		<li class="level3"><a href="http://www.ucfit.com.au/facilities/" target="_blank">Bookings - sports facilities</a></li>

		<li class="level2"><a href="http://www.canberra.edu.au/on-campus/campus-development">Campus development</a></li>
  
	</ul>
</div>
<div class="col2 col">
	<ul>		
		<li class="level2"><a href="http://www.canberra.edu.au/on-campus/facilities">Facilities</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/facilities/student-commons-student-study-areas">Student Commons (Student study areas)</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/facilities/sporting-commons">Sporting Commons</a></li>
		<!-- <li class="level3"><a href="http://www.canberra.edu.au/on-campus/facilities/laboratoriesold">Laboratories</a></li> -->
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/facilities/student-led-clinic">Student led clinics</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/facilities/MootCourt">E-Court</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/facilities/research-facilities">Research facilities</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/facilities/health-precinct">Health Innovation Precinct</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/facilities/uc-public-hospital">UC Public Hospital</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/facilities/cooper-lodge">Cooper Lodge</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/facilities/campus-estate">Capital works projects</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/facilities/sporting-commons/facility-bookings-and-memberships">Facility bookings and memberships</a></li>
                <li class="level3"><a href="http://www.ucfit.com.au/" target="_blank">Gym</a></li>
	</ul>
</div>
<div class="col3 col">
	<ul>		
		<li class="level2"><a href="http://www.canberra.edu.au/on-campus/security">Security</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/security/location-and-hours-of-business">Location and hours of business</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/security/safety-on-campus">Safety on Campus</a></li>

                <li class="level2"><a href="http://www.canberra.edu.au/on-campus/transport">Transport</a></li> 
		
		<li class="level2"><a href="http://www.canberra.edu.au/on-campus/parking">Parking</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/parking/parking-rates">Parking rates</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/parking/how-to-pay-for-parking">How to pay for parking</a></li>		
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/parking/accessible-parking">Accessible parking</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/parking/bus-bike-and-fleet-vehicles">Bus, bike & fleet vehicles</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/parking/parking-faqs">Frequently Asked Questions</a></li>
	</ul>
</div>
<div class="col4 col">
	<ul>		
		<li class="level2"><a href="http://www.canberra.edu.au/on-campus/health-and-childcare-services">Health and childcare services</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/health-and-childcare-services/medical-counselling">Medical and Counselling Centre</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/health-and-childcare-services/clinics">Faculty of Health Clinics</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/health-and-childcare-services/headspace-act">Headspace ACT</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/health-and-childcare-services/child-care">Child care</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/health-and-childcare-services/breastfeeding-facilities">Breastfeeding facilities</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/on-campus/health-and-childcare-services/tobacco-free-campus">Tobacco-free University</a></li>
		<li class="level2"><a href="http://www.canberra.edu.au/on-campus/shopping">Shopping, banking and eating</a></li>
	</ul>
</div>
<div class="col5 col">
 <div class="links">
     <ul>
     <!--  
      <li><a href="http://www.canberra.edu.au/future-students/courses/find-a-course" class="action-link">Find a course</a></li>
      <li><a href="http://www.canberra.edu.au/future-students/courses/find-a-unit" class="action-link">Find a unit</a></li>
       <li><a href="http://www.canberra.edu.au/future-students/apply-now" class="action-link">Apply now</a></li>
       <li><a href="http://www.canberra.edu.au/future-students/accept-your-offer" class="action-link">Accept your offer</a></li>
       <li><a href="http://www.canberra.edu.au/future-students/enquire-online" class="action-link">Future students enquiries</a></li>
       <li><a href="http://www.canberra.edu.au/about-uc/media" class="action-link">Media and communications</a></li>
       <li><a href="http://www.canberra.edu.au/about-uc/contacts" class="action-link">Contact us</a></li>
       
     -->
       <li><a href="http://www.canberra.edu.au/on-campus/campus-development" class="action-link">Campus development</a></li>
       <li><a href="http://www.canberra.edu.au/about-uc/campus-locations" class="action-link">Campus locations</a></li>
       <li><a href="http://www.canberra.edu.au/on-campus/security" class="action-link">Security</a></li>
       <li><a href="http://www.canberra.edu.au/maps" class="action-link">Maps</a></li>
       <li><a href="http://www.canberra.edu.au/about-uc/contacts" class="action-link">Contact us</a></li>
       <li><a href="http://www.canberra.edu.au/future-students/enquire-online" class="action-link">Future student enquiries</a></li>
       
    </ul>
 </div>
</div>
                                </div>
                            </li >


                            <li>
                                <a href="http://www.canberra.edu.au/research" class="has-mega-menu">Research</a>
                                <div class="megamenu-content">
                                    <div class="col1 col">
  <ul> 
    <li class="level2"><a href="http://www.canberra.edu.au/research/research-focus">Our Research Focus</a></li>
    <li class="level3"><a href="http://www.canberra.edu.au/research/research-focus/communication">Communication</a></li>
    <li class="level3"><a href="http://www.canberra.edu.au/research/research-focus/education">Education</a></li>
    <li class="level3"><a href="http://www.canberra.edu.au/research/research-focus/environment">Environment</a></li>
    <li class="level3"><a href="http://www.canberra.edu.au/research/research-focus/governance">Governance</a></li>
    <li class="level3"><a href="http://www.canberra.edu.au/research/research-focus/health">Health</a></li>
				
    <li class="level2"><a href="http://www.canberra.edu.au/research/institutes">University Research Institutes</a></li>
    <!-- External Sites-->
    <li class="level3"><a title="Opens in a new window" href="http://appliedecology.edu.au/" target="_blank">Institute for Applied Ecology</a></li>
    <li class="level3"><a title="Opens in a new window" href="http://www.governanceinstitute.edu.au/" target="_blank">Institute for Governance and Policy Analysis</a></li>
    <li class="level3"><a href="http://www.canberra.edu.au/research/institutes/ucrise">Research Institute for Sport and Exercise</a></li>
    <li class="level3"><a href="http://www.canberra.edu.au/research/institutes/health-research-institute">Health Research Institute</a></li>
  </ul>
</div>

<div class="col2 col">
  <ul>	
    <li class="level2"><a href="http://www.canberra.edu.au/research/faculty-research-centres">Faculty Research Centres</a></li>
    <li class="level3"><a href="http://www.canberra.edu.au/research/faculty-research-centres/cccr">Centre for Creative and Cultural Research</a></li>
    <li class="level3"><a href="http://www.canberra.edu.au/research/faculty-research-centres/nmrc">News and Media Research Centre</a></li>
    <li class="level3"><a href="http://www.canberra.edu.au/research/faculty-research-centres/ceraph">Centre for Research and Action in Public Health</a></li>
    <li class="level3"><a href="http://www.canberra.edu.au/research/faculty-research-centres/crests">Centre for Research in Therapeutic Solutions</a></li>
    <li class="level3"><a href="http://www.canberra.edu.au/research/faculty-research-centres/stem-education-research-centre">STEM Education Research Centre</a></li>
    <li class="level3"><a href="http://www.synergyresearch.edu.au/" target="_blank" title="Opens in a new window">SYNERGY Nursing and Midwifery Research Centre</a></li>
     <li class="level3"><a href="http://www.canberra.edu.au/research/faculty-research-centres/nexus-centre-for-research">Nexus Research Centre</a></li>
  </ul>
</div>
<div class="col3 col">
  <ul>		
    <li class="level2"><a href="http://www.canberra.edu.au/research/collaborations">Collaborative Research</a></li>
    <li class="level3"><a href="http://www.curf.com.au/" title="Opens in a new window" target="_blank">Canberra Urban and Regional Futures</a></li>
    <li class="level3"><a href="http://www.canberra.edu.au/research/collaborations/ciri">Collaborative Indigenous Research Initiative</a></li>
    <li class="level3"><a href="http://www.canberra.edu.au/research/collaborations/murray-darling-crn">Murray-Darling Basin Futures Collaborative Research Network</a></li>
    <li class="level3"><a href="http://www.canberra.edu.au/research/collaborations/invasive-animals-collaborative-research-centre">Invasive Animals Cooperative Research Centre</a></li>
  </ul>
</div>

<div class="col4 col">
  <ul>		
    <li class="level2"><a href="http://www.canberra.edu.au/research/graduate-research">Graduate Research</a></li>
    <li class="level3"><a href="http://www.canberra.edu.au/research/future-research-students">Future research students</a></li>
    <li class="level3"><a href="http://www.canberra.edu.au/research/current-research-students">Current research students</a></li>
    <li class="level2"><a href="http://www.canberra.edu.au/research/researcher-development">Researcher Development</a></li>
    <li class="level2"><a href="http://www.canberra.edu.au/research/ucresearch">Research Support</a></li>
<!-- Following content migrated to MyUC Staff as approved by Ksenia Sawczak, Director Research Services 23 Dec 2015 -->
<!--
    <li class="level3"><a href="https://www.canberra.edu.au/MYUC-S/business-units/DVC-and-VPRI/research-services/research-funding">Research funding</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/MYUC-S/business-units/DVC-and-VPRI/research-services/research-toolkit">Research toolkit</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/myuc-s/business-units/DVC-and-VPRI/research-services/e-research">e-Research</a></li>
    <li class="level3"><a href="http://www.canberra.edu.au/research/ucresearch/integrityandethics">Research Integrity &amp; Ethics</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/MYUC-S/business-units/DVC-and-VPRI/research-services/commercialisation-and-ip">Commercialisation &amp Intellectual Property</a></li>
    <li class="level3"><a href="http://www.canberra.edu.au/research/researcher-development/early-career-academics">Early Career Academics</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/MYUC-S/business-units/DVC-and-VPRI/research-services/publication">Publication collection</a></li>
    <li class="level3"><a href="http://www.canberra.edu.au/research/ucresearch/era">Excellence in research for Australia</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/MYUC-S/business-units/DVC-and-VPRI/research-services/forms">Forms</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/myuc-s/business-units/DVC-and-VPRI/research-services/dest-definition">Definition of research</a></li>
    <li class="level3"><a href="https://www.canberra.edu.au/myuc-s/business-units/DVC-and-VPRI/research-services/newsletters-and-events">Newsletters &amp; Events</a></li>
-->
    <li class="level2"><a href="http://www.canberra.edu.au/research/centenary-professors">Centenary Research Professors</a></li>
  </ul>
</div>

<div class="col5 col">
  <div class="links">
    <ul>
      <li><a href="https://canberra.pure.elsevier.com/en/" class="action-link" title="Opens in a new window" target="_blank">Researcher Profiles</a></li>
      <li><a href="http://www.canberra.edu.au/research/future-research-students" class="action-link">Become a Higher Degree by Research student</a></li>
      <li><a href="http://www.canberra.edu.au/research/news" class="action-link">Research news and insights</a></li>
      <li><a href="http://www.canberra.edu.au/research/research-contacts" class="action-link">Research contacts</a></li>
    </ul>
  </div>
</div>
                                </div>
                            </li >


                            <li>
                                <a href="http://www.canberra.edu.au/about-uc" class="has-mega-menu">About UC</a>
                                <div class="megamenu-content">
                                    <div class="col1 col">
	<ul>
                <li class="level2"><a href="http://www.canberra.edu.au/about-uc/from-the-vice-chancellor">Vice-Chancellor</a></li>
                <li class="level2"><a href="http://www.canberra.edu.au/about-uc/strategic-plan">Strategic plan</a></li>
		<li class="level2"><a href="http://www.canberra.edu.au/about-uc/strategic-plan/uc-at-a-glance">UC at a Glance</a></li>
		
		<li class="level2"><a href="http://www.canberra.edu.au/about-uc/campus-locations">Locations</a></li>		
		<li class="level3"><a href="http://www.canberra.edu.au/about-uc/campus-locations/queensland">Queensland</a></li>
                <li class="level3"><a href="http://www.canberra.edu.au/about-uc/campus-locations/canberra">Canberra</a></li>
                <li class="level3"><a href="http://www.canberra.edu.au/about-uc/campus-locations/international">International</a></li>
                <li class="level3"><a href="http://www.canberra.edu.au/about-uc/campus-locations/melbourne">Melbourne</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/about-uc/campus-locations/sydney">Sydney</a></li>
			
		
		<li class="level2"><a href="http://www.canberra.edu.au/about-uc/uc-group">UC Group</a></li>		
                <li class="level3"><a href="http://www.canberra.edu.au/about-uc/uc-group/uc-union">UC Union</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/uc-college">UC College</a></li>
                <li class="level3"><a href="http://www.canberra.edu.au/about-uc/uc-group/uc-schools">UC Schools</a></li>
		<li class="level2"><a href="http://www.canberra.edu.au/about-uc/senior-management">Senior Management</a></li>
	
	</ul>
</div>
<div class="col2 col">
         

	<ul>	

                <li class="level2"><a href="http://www.canberra.edu.au/about-uc/faculties">Faculties</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/about-uc/faculties/arts-design">Faculty of Arts &amp; Design</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/about-uc/faculties/busgovlaw">Faculty of Business, Government and Law</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/about-uc/faculties/estem">Faculty of Education, Science, Technology &amp; Maths</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/about-uc/faculties/health">Faculty of Health</a></li>            
	
		<li class="level2"><a href="http://www.canberra.edu.au/about-uc/governance">Governance, committees and boards</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/about-uc/governance/council">University Council</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/about-uc/governance/academic-board">Academic Board</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/about-uc/governance/other-committees">Committees and advisory groups</a></li>
	
		<li class="level2"><a href="http://www.canberra.edu.au/about-uc/equity-diversity">Equity and diversity</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/about-uc/equity-diversity/advisory-groups">Advisory groups</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/about-uc/equity-diversity/student-equity-plan">Student equity plan</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/about-uc/equity-diversity/staff-equity">Staff equity</a></li>
	
                <li class="level2"><a href="http://www.canberra.edu.au/about-uc/widening-participation">Widening participation programs</a></li>
											
		
	</ul>
</div>
<div class="col3 col">
	<ul>

                <li class="level2"><a href="http://www.canberra.edu.au/about-uc/office-of-aboriginal-and-torres-strait-islander-leadership-and-strategy">Office of Aboriginal and Torres Strait Islander Leadership and Strategy</a></li>
               <!-- <li class="level3"><a href="http://www.canberra.edu.au/about-uc/reconciliation1/reconciliation-action-plan">Reconciliation Action Plan</a></li> -->

                <li class="level2"><a href="http://www.canberra.edu.au/about-uc/sustainability">Sustainability</a></li>
                <li class="level3"><a href="http://www.canberra.edu.au/about-uc/sustainability/sustainability-strategy">Sustainability strategy</a></li>

                <li class="level2"><a href="http://www.canberra.edu.au/about-uc/learning-at-uc">Learning at UC</a></li>
                <li class="level2"><a href="http://www.canberra.edu.au/about-uc/tl">Teaching & Learning</a></li>
                <li class="level2"><a href="http://www.canberra.edu.au/about-uc/quality">Quality at UC</a></li>
                <li class="level2"><a href="http://www.canberra.edu.au/about-uc/work-at-uc">Work at UC</a></li>
		<li class="level2"><a href="http://www.canberra.edu.au/about-uc/policy-and-legislation">Policy and Legislation</a></li>
		<li class="level2"><a href="http://www.canberra.edu.au/about-uc/complaints-and-grievances">Complaints and Grievances</a></li>
                <li class="level2"><a href="http://www.canberra.edu.au/about-uc/report-a-hazard-or-incident">Report an Incident or Hazard</a></li>
		<li class="level2"><a href="http://www.canberra.edu.au/about-uc/records-management">Records Management</a></li>
	</ul>
</div>
<div class="col4 col">
	<ul>		
                <li class="level2"><a href="http://www.canberra.edu.au/about-uc/honorary-appointments">Honorary appointments</a></li>
                
		<li class="level2"><a href="http://www.canberra.edu.au/about-uc/competitions-and-awards">Competitions and awards</a></li>

                <li class="level2"><a href="http://www.canberra.edu.au/about-uc/learning-at-uc/uc-book">UC book of the year</a></li>

                <li class="level2"><a href="http://www.canberra.edu.au/about-uc/for-business">For business</a></li>
                <li class="level3"><a href="http://www.canberra.edu.au/about-uc/for-business/tenders">Tenders</a></li>
                <li class="level3"><a href="http://www.canberra.edu.au/about-uc/for-business/develop">University prospectus</a></li>

                <li class="level2"><a href="http://www.canberra.edu.au/about-uc/uc-foundation">UC Foundation</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/about-uc/uc-foundation/what-can-i-support">What you can support</a></li>
		<li class="level3"><a href="http://www.canberra.edu.au/about-uc/uc-foundation/donate">Give today</a></li>

                <li class="level2"><a href="http://www.canberra.edu.au/about-uc/community">Community</a></li>
                <li class="level3"><a href="http://www.canberra.edu.au/about-uc/sponsorships">Sponsorships</a></li>
                <li class="level3"><a href="http://www.canberra.edu.au/about-uc/community/home">Team Ucan</a></li>
                <li class="level3"><a href="http://www.canberra.edu.au/future-students/courses/short-courses/uc-music">UC Music</a></li>
               
                <li class="level2"><a href="http://www.canberra.edu.au/about-uc/uc-mobile">Mobile App</a></li>
		
		
		

		
	</ul>
</div>
<div class="col5 col">
  <div class="links">
     <ul>
      <li><a href="http://www.canberra.edu.au/about-uc/work-at-uc" class="action-link">Jobs at UC</a></li>
       <li><a href="http://www.canberra.edu.au/future-students/apply-now" class="action-link">Apply now</a></li>
       <li><a href="http://www.canberra.edu.au/future-students/accept-your-offer" class="action-link">Accept your offer</a></li>
       <li><a href="http://www.canberra.edu.au/future-students/enquire-online" class="action-link">Future students enquiries</a></li>
        <li><a href="http://www.canberra.edu.au/about-uc/media" class="action-link">Media and communications</a></li>
        <li><a href="http://www.canberra.edu.au/about-uc/contacts" class="action-link">Contact us</a></li>
    </ul>
 </div>
</div>  
                                </div>
                            </li >

                    </ul>

            </div><!--.mega_menu-->  
           
            </nav> <!--primary-nav-->

        </div> <!--primary-nav-wrapper-->
    </div> <!--primary-nav-wrapper-outer-->
                                       
                    <div class="global-search">
                        <form class="global-search__form" role="search" method="get" action="http://search.canberra.edu.au/s/search.html" role="search">
                            <label for="global-search__query" class="global-search__label sr-only">Search</label>
                            <input type="search" autocomplete="off" placeholder="Search this website" required="" value="" name="query" id="global-search__query" class="global-search__query" />
                           
                            <input type="hidden" name="collection" value="UCMainWeb">
                            <input type="hidden" name="form" value="uc-main-search">
                            <input type="hidden" name="profile" value="_default">

                            <button class="global-search__submit-button" type="submit" name="submit" title="Search"><span class="sr-only">Search</span>
                            </button>
                        </form>
                        <!--.global-search__form-->
                        <a class="global-search__toggle-link" href="javascript:void(0);"><span class="sr-only">Show or hide search</span></a>
                    </div><!--.global-search-->
            </header><!--/.header-->
        </div>

<!-- ./Global head end -->

<!-- Main content area start -->

                <!-- Start construction area -->


    <!-- Start full width slideshow -->
        
    <!-- End full width slideshow -->


                    <!-- Start left hand navigation section label -->
                        
                    <!-- End left hand navigation section label -->


                    <!-- Start left hand navigation walker -->
                        		                    <!-- End left hand navigation walker -->



                   <!-- Start bredcrumbs -->
                        
                    <!-- End bredcrumbs -->


                    <!-- Start page contents -->
                        
                    <!-- End page contents -->


                    <!-- Start inside page elements -->

                        <!-- Start inside page show if tests -->
                            <!-- Rich media area -->
                                <!-- Is there a media folder? -->
                                

                                <!-- What is the rich media format? -->
                                

                                <!-- Slideshow or Image Gallery? -->
                                

                                <!-- What is the player format? -->
                                                            <!-- End rich media area -->

                            <!-- Start page content area -->

                                <!-- Where is the standard content positioned? -->
                                <!-- Is it first? -->
                                
                                <!-- Is it second? -->
                                
                                <!-- Is it last? -->
                                
                                <!-- Is there a document folder? -->
                                
                            <!-- End page content area -->

                            <!-- Start content container area -->
                                <!-- Is there a content folder -->
                                

                                <!-- What is the content format -->
                                                            <!-- End content container area -->

                            <!-- Start right side bar elements -->
                                <!-- Display the call to action buttons? -->
                                
                                <!-- Is there a custom widget? -->
                                

                                <!-- Display the course and unit search? -->
                                

                                <!-- Display the AskUC button? -->
                                

                                <!-- Display the Google map? -->
                                

                                <!-- Related links -->
                                                            <!-- End right side bar elements -->
                        <!-- End inside page show if tests -->
                    <!-- End inside page elements -->


                    <!-- Start news item detail page elements -->

                        <!-- Start news item detail page show if tests -->
                            <!-- Top banner -->
                                <!-- Article image or abstract image? -->
                                
                                
                        <!-- End news item detail page show if tests -->
                    <!-- End news item details page elements -->

                <!-- End construction area -->


  <!--
  ======================
   Start Display Are
  ======================
  --> 


   <!-- Start Header Footer -->
     
  <!-- End Header Footer -->



   <!-- Start Funnelback Header Footer Display -->
     



   <!-- Start Social Media Hub display -->
      
  <!-- End Social Media Hub display -->
 

                    <!-- Start home page display -->

                        

                    <!-- End home page display -->

                    <!-- Start landing page display -->

                        

                    <!-- End landing page display -->

                    <!-- Start inside page display -->

                        
                    <!-- End inside page display -->


                    <!-- Start Research Centre landing page display -->

                        

                    <!-- End Research Centre landing page display -->


                    <!-- Start Monitor landing page display -->

                        

                    <!-- End Monitor landing page display -->

                    <!-- Start Media Centre landing page display -->

                        

                    <!-- End Media Centre landing page display -->


                    <!-- Start news item details page display -->

                        


        <div class="top-banner-wrap">
<div class="top-banner">
                            
                                    <!-- Else, use abstract image. (This will be another test when other abstract images are available) -->
                                    <img src="http://www.canberra.edu.au/__data/assets/image/0011/1009379/section_header_default.jpg" alt="Top Banner" />

                                </div>
</div>

            <div class="mobile-contact-us-maps-links">
             <a href="http://www.canberra.edu.au/about-uc/contacts">Contact us</a> 
             <a href="http://www.canberra.edu.au/maps">Maps</a>
            </div>
            <picture class="news-header-picture">
                <source media="(min-width: 60em)" srcset="" />
                <source media="(min-width: 37.5em)" srcset="" />
                <img src="" alt="" />
            </picture>
            <main class="main clearfix" id="main" role="main">
<div class="left-col">
<div class="filter-courses">
<span class="filter-courses__title active">Filter articles by:</span> 

                    <form id="search_page_1019817" method="get" action="http://uoc-web01.squiz.net/about-uc/media/monitor/" class="filter-courses__form active">

                        <button name="search_page_1019817_reset_button" class="filter-courses__clear" type="reset" value="" id="search_page_1019817_reset_button">Clear selected filter</button>

<fieldset>
<legend>Date published</legend>
        <table border="0" cellspacing="0" cellpadding="0">
            <tbody><tr>
                <td align="right">From:</td>
                <td>
                    <input type="hidden" name="queries_date_query_fromshow" value="ymd"><select name="queries_date_query_fromvalue[d]" id="queries_date_query_fromvalue_d" class="sq-form-field"><option value="--"></option><option value="1">1</option><option value="2">2</option><option value="3">3</option><option value="4">4</option><option value="5">5</option><option value="6">6</option><option value="7">7</option><option value="8">8</option><option value="9">9</option><option value="10">10</option><option value="11">11</option><option value="12">12</option><option value="13">13</option><option value="14">14</option><option value="15">15</option><option value="16">16</option><option value="17">17</option><option value="18">18</option><option value="19">19</option><option value="20">20</option><option value="21">21</option><option value="22">22</option><option value="23">23</option><option value="24">24</option><option value="25">25</option><option value="26">26</option><option value="27">27</option><option value="28">28</option><option value="29">29</option><option value="30">30</option><option value="31">31</option></select> <select name="queries_date_query_fromvalue[m]" id="queries_date_query_fromvalue_m" class="sq-form-field"><option value="--"></option><option value="1">Jan</option><option value="2">Feb</option><option value="3">Mar</option><option value="4">Apr</option><option value="5">May</option><option value="6">Jun</option><option value="7">Jul</option><option value="8">Aug</option><option value="9">Sep</option><option value="10">Oct</option><option value="11">Nov</option><option value="12">Dec</option></select> <input type="text" name="queries_date_query_fromvalue[y]" value="" size="4" maxlength="4" onfocus="this.select()" id="queries_date_query_fromvalue_y" class="sq-form-field">  <input type="hidden" name="queries_date_query_fromvalue[h]" value="--"><input type="hidden" name="queries_date_query_fromvalue[i]" value="--"><input type="hidden" name="queries_date_query_fromvalue[s]" value="--">                </td>
                            </tr>
            <tr>
                <td align="right">To:</td>
                <td>
                    <input type="hidden" name="queries_date_query_toshow" value="ymd"><select name="queries_date_query_tovalue[d]" id="queries_date_query_tovalue_d" class="sq-form-field"><option value="--"></option><option value="1">1</option><option value="2">2</option><option value="3">3</option><option value="4">4</option><option value="5">5</option><option value="6">6</option><option value="7">7</option><option value="8">8</option><option value="9">9</option><option value="10">10</option><option value="11">11</option><option value="12">12</option><option value="13">13</option><option value="14">14</option><option value="15">15</option><option value="16">16</option><option value="17">17</option><option value="18">18</option><option value="19">19</option><option value="20">20</option><option value="21">21</option><option value="22">22</option><option value="23">23</option><option value="24">24</option><option value="25">25</option><option value="26">26</option><option value="27">27</option><option value="28">28</option><option value="29">29</option><option value="30">30</option><option value="31">31</option></select> <select name="queries_date_query_tovalue[m]" id="queries_date_query_tovalue_m" class="sq-form-field"><option value="--"></option><option value="1">Jan</option><option value="2">Feb</option><option value="3">Mar</option><option value="4">Apr</option><option value="5">May</option><option value="6">Jun</option><option value="7">Jul</option><option value="8">Aug</option><option value="9">Sep</option><option value="10">Oct</option><option value="11">Nov</option><option value="12">Dec</option></select> <input type="text" name="queries_date_query_tovalue[y]" value="" size="4" maxlength="4" onfocus="this.select()" id="queries_date_query_tovalue_y" class="sq-form-field">  <input type="hidden" name="queries_date_query_tovalue[h]" value="--"><input type="hidden" name="queries_date_query_tovalue[i]" value="--"><input type="hidden" name="queries_date_query_tovalue[s]" value="--">                </td>
                            </tr>
        </tbody></table>
        
</fieldset>

  <fieldset>
<legend>Article keywords</legend>
<input type="text" name="queries_keywords_query" value="" size="25" class="sq-form-field" id="queries_keywords_query">
  </fieldset>

  <fieldset class="styled-checkboxes">
<legend>Article type</legend>
<input type="hidden" name="queries_item_type_query_posted" value="1" class="sq-form-field" id="queries_item_type_query_posted">                <ul>
                <li><input type="checkbox" name="queries_item_type_query[0]" value="news_story" id="queries_item_type_query_news_story" class="sq-form-field"><label for="queries_item_type_query_news_story">News story</label></li><li><input type="checkbox" name="queries_item_type_query[1]" value="video" id="queries_item_type_query_video" class="sq-form-field"><label for="queries_item_type_query_video">Video</label></li><li><input type="checkbox" name="queries_item_type_query[2]" value="media_release" id="queries_item_type_query_media_release" class="sq-form-field"><label for="queries_item_type_query_media_release">Media release</label></li>                    </ul>
                    
  </fieldset>

<button name="search_page_1019817_submit_button" class="filter-courses__clear filter-courses__submit" type="submit" value="" id="search_page_1019817_submit_button">Search articles</button>

</form>
</div>
<div class="sub-navigation js-accordion" style="margin-top: 1.8em;">
    <span class="sub-navigation__mobile-nav-label">In this section</span>
    <div class="sub-navigation-content">
        <a class="sub-navigation__section-title" href="http://www.canberra.edu.au/about-uc/media">Media &amp; Communications</a>
        <ul class="sub-navigation__sub-nav-links">
            <li class="active"><a href="http://www.canberra.edu.au/about-uc/media/monitor">Monitor</a>
</li><li class="inactive"><a href="http://www.canberra.edu.au/about-uc/media/media-releases">Media Releases</a>
</li><li class="inactive"><a href="http://www.canberra.edu.au/about-uc/media/magazine-online">Monitor magazine</a>
</li><li class="inactive"><a href="http://www.canberra.edu.au/about-uc/media/social-media-hub">Social Media Hub</a>
</li>
        </ul>
    </div><!--.sub-navigation-content-->
</div><!--.sub-navigation-->
                                        
  
</div>

                        <div class="center-col content">


                            

                            <ol class="breadcrumb">
                                                                <li><a href="http://www.canberra.edu.au">UC Website</a></li>
                                                                <li><a href="http://www.canberra.edu.au/about-uc">About UC</a></li>
                                                                <li><a href="http://www.canberra.edu.au/about-uc/media">Media &amp; Communications</a></li>
                                                                <li><a href="http://www.canberra.edu.au/about-uc/media/monitor">Monitor</a></li>
                                                                <li>Alumnus set to share love of travel and education</li>
                                
                            </ol>
                        

    <!--endnoindex-->

                    <article class="news-item h-entry" itemscope="" itemtype="http://schema.org/Article">
                            <h1 class="p-name" itemprop="name headline">Alumnus set to share love of travel and education</h1>
                        <!-- <p class="news-item__author"><a href="#" rel="author" class="p-author">Alison Dance</a></p>
                        <time class="dt-published news-item__published" datetime="2014-05-28" itemprop="datePublished">28 May 2014</time> -->
                        <div class="e-content" itemprop="articleBody">
                                    
<div id="content_div_809959">

<div id="content_container_1495856">
<p>Antony Perry</p><p>5 October 2017: Nicholas Ivey credits his decision to study abroad two years ago with changing his entire career outlook and hopes to help students access similar opportunities through his new role as the University of Canberra&rsquo;s New Colombo Plan (NCP) Alumni Ambassador.</p><p>The NCP Alumni Ambassador initiative is designed to bolster the federal government-funded New Colombo Plan program, which is designed to lift knowledge of the Indo-Pacific by supporting undergraduate students to study and undertake internships in the region.</p><p>The University was <a href="https://www.canberra.edu.au/about-uc/media/monitor/2017/august/uc-awarded-$1.3m-in-new-colombo-plan-funding">awarded $1.3 million</a> in funding in August to support more than 400 students across 11 programs in 2018.</p><p>Mr Ivey, who graduated from the University last month with a Bachelor of Commerce, spent three weeks in China in 2015 as part of a faculty-led study trip, funded under the NCP.</p><p><script type="text/javascript" src="http://www.canberra.edu.au/__data/assets/js_file/0008/1128752/lightbox.js"></script>
<link rel="stylesheet" href="http://www.canberra.edu.au/__data/assets/css_file/0009/1128753/lightbox.css" type="text/css" media="screen" />

<style>

    #thumb-array ul a:before {
        display: block;
        /** Sprite: magnifying-glass (scale: 0.5) **/
        background: transparent url(http://uoc-web01.squiz.net/__data/assets/image/0004/1008238/spritesx2.png?v=0.1.15) no-repeat;
        background-position: -237.5px -430.75px;
        background-size: 288px 672px;
        /* border: 3px solid white; */
        /* border-radius: 50%; */
        padding: 5px;
        width: 18px;
        height: 18px;
        content: '';
        position: absolute;
        top: 10px;
        right: 5px;
        -webkit-transform: rotate(45deg);
        -moz-transform: rotate(45deg);
        -ms-transform: rotate(45deg);
        -o-transform: rotate(45deg);
        transform: rotate(45deg);
    }

    .gallery-image {
        position: relative;
    }

    #gallery {
        padding: 0;
    }

    #thumb-array ul img {
        width: 100%;
    }

    #thumb-array ul li {
        /* border: 10px solid #029ddd; */
        background-color: #029ddd;
        color: #fff;
        margin: 5px 0;
    }

    #caption {
        padding: 0 16px 8px;
    }
</style><div id="thumb-array" class="clear-fix">
  <ul id="gallery"><li>
  <div>
    <div class="gallery-image">
      <a href="http://www.canberra.edu.au/__data/assets/image/0005/1495859/Image.jpg" data-lightbox="monitor-story" data-title="Nicholas Ivey, pictured here with his peers on a study trip in China in 2015, has been named the University of Canberra's inaugural National Colombo Plan Alumni Ambassador. Photo: supplied">
        <img src="http://www.canberra.edu.au/__data/assets/image/0005/1495859/Image.jpg" alt="Alumnus set to share love of travel and education" />
      </a>
    </div>
    <div id="caption">
      <small>Nicholas Ivey, pictured here with his peers on a study trip in China in 2015, has been named the University of Canberra's inaugural National Colombo Plan Alumni Ambassador. Photo: supplied</small>
    </div>
  </div>
</li></ul>
</div></p><p>The trip saw students learn from prominent business identities as well as visit cultural sites. Mr Ivey said going inside the Shanghai Stock Exchange was a highlight.</p><p>He said seeing first-hand how business is conducted in a foreign country changed his career focus.</p><p>&ldquo;The experience changed the pathway of my education and shifted my focus from financial planning to international business,&rdquo; Mr Ivey said.</p><p>&ldquo;I returned to Canberra and geared my entire degree towards Asia. The trip was the catalyst for me seeking out and completing a semester exchange program in Hong Kong through the University&rsquo;s Study Abroad office.</p><p>&ldquo;The experience changed my entire perspective of the degree and my education, and my career is now focused internationally rather than locally and domestically.&rdquo;</p><p>Mr Ivey is now putting his passion into practice working in the University&rsquo;s Study Abroad office.</p><p>Almost 400 current and former students at the University have participated in study trips funded under the NCP since the program began in 2014, while 17,000 students nationwide have studied abroad.</p><p>Mr Ivey has been an unofficial ambassador of the program since he travelled to China &ndash; such is his enthusiasm for the power of travel and education. He has jumped at opportunities to speak at events and promote the program in an unofficial capacity since 2015.</p><p>Mr Ivey said he was excited to begin his new formal role.</p><p>&ldquo;In this role I want to tell the stories of students who participate in New Colombo Plan-funded programs by following their journeys from inception to completion. There are so many benefits to studying abroad and I was to share those messages with the masses.&rdquo;</p><p>The program will run as a pilot in 2018, with each of Australia&rsquo;s 39 universities appointing an ambassador to spruik their offerings.</p><p>&ldquo;The University has an incredible Study Abroad office which makes all of these programs possible,&rdquo; Mr Ivey said. &ldquo;There are so many pathways and opportunities available and I can&rsquo;t wait to help others explore them.&rdquo;</p>
</div>

<div style="height: 30px;"></div>

<a href="https://twitter.com/share" class="twitter-share-button" data-via="UniCanberra">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>

                        </div>
                    </article>
                </div>
                <!--.center-col-->

                                <div class="right-col">

                                  <!--noindex-->
<div class="related-links">
                        <h2 class="h4 blue">Related Stories</h2>
                        <ul>
<li><a href="http://www.canberra.edu.au/about-uc/media/monitor/2017/october/uc-researchers-win-over-investors-in-90-seconds">UC researchers win over investors in 90 seconds</a></li><li><a href="http://www.canberra.edu.au/about-uc/media/monitor/2017/october/uc-capitals-unite-with-top-local-teams-for-season-launch">UC Capitals unite with top local teams for season launch</a></li><li><a href="http://www.canberra.edu.au/about-uc/media/monitor/2017/october/nat-hurst-jumps-at-uc-capitals-captaincy">Nat Hurst jumps at UC Capitals captaincy</a></li><li><a href="http://www.canberra.edu.au/about-uc/media/monitor/2017/september/uc-welcomes-new-alumni">UC welcomes new alumni</a></li><li><a href="http://www.canberra.edu.au/about-uc/media/monitor/2017/september/heather-reid">Gender equality advocate chalks up another victory</a></li><li><a href="http://www.canberra.edu.au/about-uc/media/monitor/2017/september/helen-watchirs">UC degree an honour for human rights advocate</a></li><li><a href="http://www.canberra.edu.au/about-uc/media/monitor/2017/september/kristy-martin">Tired minds limit sports ability: UC research</a></li><li><a href="http://www.canberra.edu.au/about-uc/media/monitor/2017/september/nathan-dcunha">B-vitamins key to reducing likelihood of Alzheimer's disease</a></li><li><a href="http://www.canberra.edu.au/about-uc/media/monitor/2017/september/luka-kaleb">Graduate builds career at UC</a></li><li><a href="http://www.canberra.edu.au/about-uc/media/monitor/2017/september/richard-potok">Indigenous education champion honoured with UC degree</a></li>
                        </ul>
                    </div>
<!--endnoindex-->  

                        </div>

        </main><!--/#main-->

<div class="back-to-top">
<a href="#page-wrapper" title="scroll back to top" class="back-to-top__link">Back to top</a>
</div>

                        

                    <!-- End news item details page display -->


                    <!-- Start course details page display -->

                        

                    <!-- End course details page display -->

                <!-- End display area -->


<!-- ./Main content area end -->

<!-- Global footer start -->

<!--noindex-->

        <footer class="footer" role="contentinfo">

  <!-- footer title-->
          <div class="footer-section__title-wrapper">
             <div class="footer-section__title">
                <h2 class="footer-section__header footer-section__header-top-right"><a class="label_link" href="http://www.canberra.edu.au/current-students/study-abroad/travel-os">Study Abroad</a></h2>
             </div>
         </div>
  <!-- close footer title-->
 <img class="banner" src="http://www.canberra.edu.au/__data/assets/image/0016/1008340/section_header_footer.jpg?v=0.2.2" alt="Footer image" />





<div class="footer-nav">
    <div class="footer-links-group active">
        <h3>Quick Links</h3>
        <ul>
  <li><a href="http://www.canberra.edu.au/future-students/courses/find-a-course">Find a Course</a></li>
  <li><a href="http://www.canberra.edu.au/future-students/courses/find-a-unit" >Find a Unit</a></li>
  <li><a href="http://www.canberra.edu.au/about-uc/reconciliation1">Reconciliation</a></li>
  <li><a href="http://www.canberra.edu.au/about-uc/uc-foundation">Donate</a></li>
  <li><a href="http://www.canberra.edu.au/about-uc/media/monitor">Information for Journalists</a></li>
  <li><a href="http://www.canberra.edu.au/directory/" target="_blank" title="Opens in a new window">Find a Staff Member</a></li>
  <li><a href="http://www.canberra.edu.au/about-uc/learning-at-uc">Learning at UC</a></li>
  <li><a href="http://www.canberra.edu.au/about-uc/work-at-uc/vacancies">Jobs at UC</a></li>
</ul>
    </div> <!--.footer-links-group-->
    <div class="footer-links-group">
        <h3>Contacts</h3>
        <ul>
  <li>
    <a href="http://www.canberra.edu.au/future-students/domestic-students">Domestic Future Students</a><br />
    TOLL FREE 1800 864 226<br />
    <a href="mailto:study@canberra.edu.au?subject=Enquiry">Email</a><br />
    <a href="https://connect.prospectivestudent.info/UCDom" target="_blank">Enquire Online</a> </li>
  <li>
    <a class="white" href="http://www.canberra.edu.au/future-students/international-students">International Future Students</a><br />
    +61 2 6201 5342<br />
    <a href="mailto:international@canberra.edu.au?subject=Enquiry">Email</a><br />
    <a href="https://connect.prospectivestudent.info/UCInt" target="_blank">Enquire Online</a> </li>
  <li>
    <a href="http://www.canberra.edu.au/current-students">Current Students</a><br />
    1300 301 727<br />
    <a href="mailto:student.centre@canberra.edu.au?subject=Enquiry">Email</a> </li>
</ul>
    </div> <!--.footer-links-group-->
    <div class="footer-links-group">
        <h3>The UC Group</h3>
        <ul>
  <li><a href="http://www.canberra.edu.au/about-uc">About the University of Canberra</a></li>
  <li><a href="http://www.canberra.edu.au/about-uc/uc-group/uc-schools">UC Schools</a></li>
  <li><a href="http://www.canberra.edu.au/uc-college">UC College (UCC)</a></li>
  <li><a href="http://www.canberra.edu.au/uc-college/uccelc">UCC English Language Centre</a></li>
  <li><a href="http://www.canberra.edu.au/about-uc/uc-group/uc-union">UC Union</a></li>
</ul>
    </div> <!--.footer-links-group-->
    <div class="footer-links-group">
        <h3>Our Faculties</h3>
        <ul>
  <li><a href="http://www.canberra.edu.au/about-uc/faculties/arts-design">Arts and Design</a></li>
  <li><a href="http://www.canberra.edu.au/about-uc/faculties/busgovlaw">Business, Government and Law</a></li>
  <li><a href="http://www.canberra.edu.au/about-uc/faculties/estem">Education, Science, Technology and Mathematics</a></li>
  <li><a href="http://www.canberra.edu.au/about-uc/faculties/health">Health</a></li>
</ul>

    </div> <!--.footer-links-group-->
    <div class="footer-links-group">
        <h3>Our Research Institutes</h3>
        <ul>
    <li><a href="http://www.canberra.edu.au/research/institutes/health-research-institute">Health Research Institute</a></li>
   <li><a href="http://appliedecology.edu.au" target="_blank">Institute for Applied Ecology</a></li>
   <li><a href="http://www.governanceinstitute.edu.au/" target="_blank">Institute for Governance and Policy Analysis</a></li>
   <li><a href="http://www.canberra.edu.au/research/institutes/ucrise">Research Institute for Sport and Exercise</a></li>
   <li><a href="http://www.canberra.edu.au/research">More About Our Research</a></li>
</ul>
    </div>
</div><!--.footer-nav-->

<div class="footer-base">

    <div class="social-icons">
        <a class="facebook" href="https://www.facebook.com/UniversityOfCanberra" target="_blank">Facebook</a> 
        <a class="twitter" href="https://twitter.com/UniCanberra" target="_blank">Twitter</a> 
        <a class="instagram" href="http://instagram.com/unicanberra" target="_blank">Instagram</a> 
        <a class="youtube" href="https://www.youtube.com/user/uniofcanberra" target="_blank">YouTube</a>         
    </div>

    <div class="copyright-wrapper"> 
        <ul class="quick-links">
            <!--<li><a href="" class="web-feedback">Website Feedback</a></li>-->
            <li><a href="http://www.canberra.edu.au/about-uc/policy-and-legislation/disclaimer-copyright-privacy-accessibility">Copyright / Disclaimer / Privacy</a></li>
            <li><a href="http://www.canberra.edu.au/sitemap">Sitemap</a></li>
        </ul>
        <div class="copyright">
           <p>University of Canberra, ACT 2601 Australia, Switchboard +61 2 6201 5111, &copy; 2017 University of Canberra<br />
              The University of Canberra Bruce campus is located on Ngunnawal Country </p>
           <p>CRICOS number: University of Canberra / University of Canberra College #00212K</p>
        </div>
    </div><!--.copyright-wrapper-->
</div>
        </footer><!--/.footer-->
    <!--endnoindex-->
    </div><!--/#page-wrapper-->

    <!-- scripts folder -->
    <script type="text/javascript" src="http://www.canberra.edu.au/__data/assets/js_file_folder/0008/992663/scripts_folder.min.js"></script>
    
    
    
    


    
    <!-- Munchkin script for social garden -->
    

    <!-- Master of Information Technology and Systems(973AA.4) -->
    

    

    

</body>
</html>